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Chapter One 
Introduction to Computer 

 

Computer 
A computer is an electronic device, operating under the control of instructions stored 

in its own memory that can accept data (input), process the data according to specified 

rules, produce information (output), and store the information for future use1. 

 

Functionalities of a computer2  
Any digital computer carries out five functions in gross terms:  

 

 

 

 

 
 

 

 

 

Computer Components 
Any kind of computers consists of HARDWARE AND SOFTWARE. 

 

Hardware: 
Computer hardware is the collection of physical elements that constitutes a computer 

system. Computer hardware refers to the physical parts or components of a computer 

such as the monitor, mouse, keyboard, computer data storage, hard drive disk (HDD), 

system unit (graphic cards, sound cards, memory, motherboard and chips), etc. all of 

which are physical objects that can be touched.3 

                                                           
1 Vermaat, Misty E. Microsoft Office 2013 Introductory. Cengage Learning, p.IT3.  2014 
2 http://www.tutorialspoint.com/computer_fundamentals/computer_quick_guide.htm 
3 http://en.wikipedia.org/wiki/Computer_hardware   
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Input Devices  
Input device is any peripheral (piece of computer hardware equipment to provide data 

and control signals to an information processing system such as a computer or other 

information appliance. 

Input device Translate data from form that humans understand to one that the computer 

can work with. Most common are keyboard and mouse 

 
 

Example of Input Devices:- 

1. Keyboard 2. Mouse (pointing device) 3. Microphone 

4. Touch screen 5. Scanner 6. Webcam 

7. Touchpads 8. MIDI keyboard 9.  

10. Graphics Tablets 11. Cameras 12. Pen Input 

13. Video Capture Hardware 14. Microphone 15. Trackballs 

16. Barcode reader 17. Digital camera 18. Joystick 

19. Gamepad 20. Electronic Whiteboard 21.  

 
Note: The most common use keyboard is the QWERTY keyboard. Generally standard Keyboard 

has 104 keys.  

 

  



 3 

Central Processing Unit (CPU)   

A CPU is brain of a computer. It is responsible for all functions and processes. 

Regarding computing power, the CPU is the most important element of a computer 

system.  

 

The CPU is comprised of three main parts : 

* Arithmetic Logic Unit (ALU): Executes all arithmetic and logical operations. 

Arithmetic calculations like as addition, subtraction, multiplication and division. 

Logical operation like compare numbers, letters, or special characters 

* Control Unit (CU):  controls and co-ordinates computer components. 

1. Read the code for the next instruction to be executed. 

2. Increment the program counter so it points to the next instruction. 

3. Read whatever data the instruction requires from cells in memory. 

4. Provide the necessary data to an ALU or register. 

5. If the instruction requires an ALU or specialized hardware to complete, instruct 

the hardware to perform the requested operation. 

* Registers :Stores the data that is to be executed next, "very fast storage area". 

 

Primary Memory:- 

1. RAM: Random Access Memory (RAM) is a memory scheme within the computer 

system responsible for storing data on a temporary basis, so that it can be promptly 

accessed by the processor as and when needed. It is volatile in nature, which means 

that data will be erased once supply to the storage device is turned off. RAM stores 

data randomly and the processor accesses these data randomly from the RAM 

storage. RAM is considered "random access" because you can access any memory 

cell directly if you know the row and column that intersect at that cell. 

2. ROM (Read Only Memory): ROM is a permanent form of storage. ROM stays 

active regardless of whether power supply to it is turned on or off. ROM devices 

do not allow data stored on them to be modified. 

 

Secondary Memory:-  
Stores data and programs permanently  :its retained after the power is turned off 

 
1. Hard drive (HD): A hard disk is part of a unit, often called a "disk drive," "hard drive," or "hard 

disk drive," that store and provides relatively quick access to large amounts of data on an 

electromagnetically charged surface or set of surfaces. 

2. Optical Disk: an optical disc drive (ODD) is a disk drive that uses laser light as part of the process 

of reading or writing data to or from optical discs. Some drives can only read from discs, but recent 

drives are commonly both readers and recorders, also called burners or writers. Compact discs, 

DVDs, and Blu-ray discs are common types of optical media which can be read and recorded by 

such drives. Optical drive is the generic name; drives are usually described as "CD" "DVD", or 

"Bluray", followed by "drive", "writer", etc. There are three main types of optical media: CD, 

DVD, and Blu-ray disc. CDs can store up to 700 megabytes (MB) of data and DVDs can store up 

to 8.4 GB of data. Blu-ray discs, which are the newest type of optical media, can store up to 50 

GB of data. This storage capacity is a clear advantage over the floppy disk storage media (a 

magnetic media), which only has a capacity of 1.44 MB. 
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3. Flash Disk 

A storage module made of flash memory chips. A Flash disks have no mechanical platters or access 

arms, but the term "disk" is used because the data are accessed as if they were on a hard drive. The 

disk storage structure is emulated. 

 

 
 

Output devices  
An output device is any piece of computer hardware equipment used to communicate 

the results of data processing carried out by an information processing system (such 

as a computer) which converts the electronically generated information into human-

readable form. 

 
Example on Output Devices: 

1. Monitor 2. LCD Projection Panels 

3. Printers (all types) 4. Computer Output Microfilm (COM) 

5. Plotters 6. Speaker(s) 

7. Projector  

 
Note Basic types of monitors are a.Cathode Ray Tube (CRT). B. Liquid Crystal Displays (LCD). 

c.light-emitting diode (LED). 

Printer types: 1-Laser Printer. 2-Ink Jet Printer. 3-Dot Matrix Printer 
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Software 

Software is a generic term for organized collections of computer data and instructions, 

often broken into two major categories: system software that provides the basic non-

task-specific functions of the computer, and application software which is used by 

users to accomplish specific tasks.  

 

Software Types 

A. System software is responsible for controlling, integrating, and managing the 

individual hardware components of a computer system so that other software and 

the users of the system see it as a functional unit without having to be concerned 

with the low-level details such as transferring data from memory to disk, or 

rendering text onto a display. Generally, system software consists of an operating 

system and some fundamental utilities such as disk formatters, file managers, 

display managers, text editors, user authentication (login) and management tools, 

and networking and device control software.  

B. Application software is used to accomplish specific tasks other than just running 

the computer system. Application software may consist of a single program, such 

as an image viewer; a small collection of programs (often called a software 

package) that work closely together to accomplish a task, such as a spreadsheet or 

text processing system; a larger collection (often called a software suite) of related 

but independent programs and packages that have a common user interface or 

shared data format, such as Microsoft Office, which consists of closely integrated 

word processor, spreadsheet, database, etc.; or a software system, such as a 

database management system, which is a collection of fundamental programs that 

may provide some service to a variety of other independent applications. 

Comparison Application Software and System Software 

 System Software Application Software 

 Computer software, or just software is a 

general term primarily used for digitally stored 

data such as computer programs and other 

kinds of information read and written by 

computers. App comes under computer 

software though it has a wide scope now. 

Application software, also known as an 

application or an "app", is computer software 

designed to help the user to perform specific 

tasks. 

Example: 

 
1) Microsoft Windows 

2) Linux 

3) Unix 

4) Mac OSX 

5) DOS 

1) Opera (Web Browser) 

2) Microsoft Word (Word Processing)  

3) Microsoft Excel (Spreadsheet software) 

4) MySQL (Database Software) 

5) Microsoft PowerPoint (Presentation Software) 

6) Adobe Photoshop (Graphics Software)  

Interaction: 

 
Generally, users do not interact with system 

software as it works in the background. 

Users always interact with application software 

while doing different activities.  

 

Dependency: 

 

System software can run independently of the 

application software. 

Application software cannot run without the 

presence of the system software. 
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Unit of Measurements 

Storage measurements: The basic unit used in computer data storage is called a bit 

(binary digit). Computers use these little bits, which are composed of ones 

and zeros, to do things and talk to other computers. All your files, for 

instance, are kept in the computer as binary files and translated into words 

and pictures by the software (which is also ones and zeros). This two 

number system, is called a “binary number system” since it has only two 

numbers in it. The decimal number system in contrast has ten unique digits, 

zero through nine. 

Computer Storage units 

Bit BIT 0 or 1 

Kilobyte KB 1024 bytes 

Megabyte MB 1024 kilobytes 

Gigabyte GB 1024 megabytes 

Terabyte TB 1024 gigabytes 

Size example 

• 1 bit - answer to an yes/no question 

• 1 byte - a number from 0 to 255. 

• 90 bytes: enough to store a typical line of text from a book. 

• 4 KB: about one page of text. 

• 120 KB: the text of a typical pocket book. 

• 3 MB - a three minute song (128k bitrate) 

• 650-900 MB - an CD-ROM 

• 1 GB -114 minutes of uncompressed CD-quality audio at 1.4 Mbit/s 

• 8-16 GB - size of a normal flash drive 

 

Speed measurement: The speed of Central Processing Unit (CPU) is measured by 

Hertz (Hz), Which represent a CPU cycle. The speed of CPU is known as Computer 

Speed.  

CPU SPEED MEASURES 

1 hertz or Hz 1 cycle per second 

1 MHz 1 million cycles per second or 1000 Hz 

1 GHz 1 billion cycles per second or 1000 MHz 
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Computers classification***   

Computers can be generally classified by size and power as follows, though there is 

Considerable overlap: 

• Personal computer: A small, single-user computer based on a microprocessor. In 

addition to the microprocessor, a personal computer has a keyboard for entering 

data, a monitor for displaying information, and a storage device for saving data.  

• workstation : A powerful, single-user computer. A workstation is like a personal 

computer, but it has a more powerful microprocessor and a higher-quality 

monitor.  

• minicomputer : A multi-user computer capable of supporting from 10 to hundreds of 

users simultaneously. 

• mainframe : A powerful multi-user computer capable of supporting many hundreds 

or thousands of users simultaneously. 

• supercomputer : An extremely fast computer that can perform hundreds of millions 

of instructions per second. 

 

Laptop and Smartphone Computers 

LAPTOP: A laptop is a battery or AC-powered personal computer that can be easily 

carried and used in a variety of locations. Many laptops are designed to 

have all of the functionality of a desktop computer, whichmeans they can 

generally run the same software and open the same types of files. However, 

some laptops, such as netbooks, sacrifice some functionality in order to be 

even more portable.  

 

 

 

Netbook: A netbook is a type of laptop that is designed to be even more portable. 

Netbooks are often cheaper than laptops or desktops. They are generally less 

powerful than other types of computers, but they provide enough power for 

email and internet access, which is where the name "netbook" comes from. 

Mobile Device: A mobile device is basically any handheld computer. It is designed to 

be extremely portable, often fitting in the palm of your hand or in your pocket. 

Some mobile devices are more powerful, and they allow you to do many of 

                                                           
 ***http://www.acobas.net/teaching/survival/handouts/pcwebopedia.pdf 
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the same things you can do with a desktop or laptop computer. These include 

tablet computers, e-readers, and smartphones.  

 

Tablet Computers: Like laptops, tablet computers are designed to be portable. 

However, they provide a very different computing experience. The most 

obvious difference is that tablet computers don't have keyboards or touchpads. 

Instead, the entire screen is touch-sensitive, allowing you to type on a virtual 

keyboard and use your finger as a mouse pointer. Tablet computers are mostly 

designed for consuming media, and they are optimized for tasks like web 

browsing, watching videos, reading e-books, and playing games. For many 

people, a "regular" computer like a desktop or laptop is still needed in order 

to use some programs. However, the convenience of a tablet computer means 

that it may be ideal as a second computer.  

 

Smartphones: A smartphone is a powerful mobile phone that is designed to run a 

variety of applications in addition to phone service. They are basically small 

tablet computers, and they can be used for web browsing, watching videos, 

reading e-books, playing games and more.  

 

Data, Information and Knowledge 

Data: Facts and figures which relay something specific, but which are not organized 

in any way and which provide no further information regarding patterns, context, etc. 

So data means "unstructured facts and figures that have the least impact on the typical 

manager."  
 

Information: For data to become information, it must be contextualized, categorized, 

calculated and condensed. Information thus paints a bigger picture; it is data with 

relevance and purpose. It may convey a trend in the environment, or perhaps indicate 

a pattern of sales for a given period of time. Essentially information is found "in 

answers to questions that begin with such words as who, what, where, when, and how 

many". 
 

Knowledge: Knowledge is closely linked to doing and implies know-how and 

understanding. The knowledge possessed by each individual is a product of his 

experience, and encompasses the norms by which he evaluates new inputs from his 

surroundings. 
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The content of the human mind can be classified into four categories: 

1. Data: symbols 

2. Information: data that are processed to be useful; provides answers to "who", "what", 

"where", and "when" questions 

3. Knowledge: application of data and information; answers "how" questions 

4. Wisdom: evaluated understanding. 

We need to understand that processing data produced Information and process 

Information produces Knowledge and so on  

Characteristics of Computer 

Speed, accuracy, diligence, storage capability and versatility are some of the key 

characteristics of a computer. A brief overview of these characteristics are  

• Speed: The computer can process data very fast, at the rate of millions of instructions 

per second. Some calculations that would have taken hours and days to 

complete otherwise, can be completed in a few seconds using the computer. 

For example, calculation and generation of salary slips of thousands of 

employees of an organization, weather forecasting that requires analysis of a 

large amount of data related to temperature, pressure and humidity of various 

places, etc. 

• Accuracy: Computer provides a high degree of accuracy. For example, the computer 

can accurately give the result of division of any two numbers up to 10 decimal 

places. 

• Diligence: When used for a longer period of time, the computer does not get tired or 

fatigued. It can perform long and complex calculations with the same speed and 

accuracy from the start till the end.  

• Storage Capability: Large volumes of data and information can be stored in the 

computer and also retrieved whenever required. A limited amount of data can 

be stored, temporarily, in the primary memory. Secondary storage devices like 

floppy disk and compact disk can store a large amount of data permanently. 

• Versatility: Computer is versatile in nature. It can perform different types of tasks 

with the same ease. At one moment you can use the computer to prepare a letter 

document and in the next moment you may play music or print a document. 

Computers have several limitations too. Computer can only perform tasks that 

it has been programmed to do.  
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Computer cannot do any work without instructions from the user. It executes 

instructions as specified by the user and does not take its own decisions. 

Computer Viruses* 

Viruses: A virus is a small piece of software that piggybacks on real programs. For 

example, a virus might attach itself to a program such as a spreadsheet program. 

Each time the spreadsheet program runs, the virus runs, too, and it has the 

chance to reproduce (by attaching to other programs) or wreak havoc. 

•E-mail viruses: An e-mail virus travels as an attachment to e-mail messages, and 

usually replicates itself by automatically mailing itself to dozens of people 

in the victim's e-mail address book. Some e-mail viruses don't even require 

a double-click -- they launch when you view the infected message in the 

preview pane of your e-mail software [source: Johnson]. 

•Trojan horses: A Trojan horse is simply a computer program. The program claims to 

do one thing (it may claim to be a game) but instead does damage when you 

run it (it may erase your hard disk). Trojan horses have no way to replicate 

automatically. 

•Worms: A worm is a small piece of software that uses computer networks and security 

holes to replicate itself. A copy of the worm scans the network for another 

machine that has a specific security hole. It copies itself to the new machine 

using the security hole, and then starts replicating from there, as well. 

What are some tips to avoid viruses and lessen their impact?* 
 Install anti-virus software from a reputable vendor. Update it and use it 

regularly. 

 In addition to scanning for viruses on a regular basis, install an "on access" 

scanner (included in most anti-virus software packages) and configure it to start 

each time you start up your computer. This will protect your system by 

checking for viruses each time you run an executable file. 

 Use a virus scan before you open any new programs or files that may contain 

executable code. This includes packaged software that you buy from the store 

as well as any program you might download from the Internet. 

 If you are a member of an online community or chat room, be very careful 

about accepting files or clicking links that you find or that people send you 

within the community. 

 Make sure you back up your data (documents, bookmark files, important email 

messages, etc.) on disc so that in the event of a virus infection, you do not lose 

valuable work. 

 

                                                           
 *http://computer.howstuffworks.com/virus.htm 
 *http://www.us-cert.gov/publications/virus-basics 
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Gmail 
Gmail Google MAIL) is a free Web-based e-mail service that provides 

users with a gigabyte of storage for messages and provides the ability to 

search for specific messages. The Gmail program also automatically 

organizes successively related messages into a conversational thread. 

Gmail has a greater storage capacity than other special applications such 

as Microsoft and Yahoo 

Creating a Google account is needed to access Gmail because it is just 

one of the many services offered by Google to registered users. Signing 

up for a Google account is free and easy, and naming your new Gmail 

address will be a part of the sign-up process. This means whenever you're 

signed in to Gmail, you are automatically signed in to your Google 

account. You'll be able to easily access other Google services like Google 

Docs, Calendar, and YouTube. 

Gmail features 

Gmail offers several useful features to make your email experience as 

smooth as possible, including: 

• Spam filtering. Spam is another name for junk email. Gmail uses 

advanced technologies to keep spam out of your inbox. Most spam 

is automatically sent to a separate spam folder, and after 30 days 

it is deleted. 

• Conversation View. An email conversation occurs whenever you 

send emails back and forth with another person (or a group of 

people), often about a specific topic or event. Gmail groups these 

emails together by default, which keeps your inbox more 

organized. 

• Built-in chat. Instead of sending an email, you can send someone 

an instant message or use the voice and video chat feature if your 

computer has a microphone and/or webcam. 

• Call Phone. This feature is similar to voice chat, except that it allows 

you to dial an actual phone number to call any phone in the world. 
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It's free to make a call to anywhere in the United States or Canada, 

and you can make calls to other countries at relatively low rates. 

Gmail interface 

When you're working with Gmail, you'll primarily be using the 

main Gmail interface. This window contains your inbox, and it allows 

you to navigate to your contacts, mail settings, and more. Also, if you 

use other Google services like YouTube or Calendar, you'll be able to 

access them from the top of the Gmail window. 

Click the buttons in the interactive below to learn about the different 

parts of the Gmail interface. 

 

 

 

 

Setting up a Gmail account 

To create a Gmail address, you'll first need to create a Google account. 

Gmail will redirect you to the Google account sign-up page. You'll need to 

provide some basic information like your name, birth date, gender, 

and location. You will also need to choose a name for your new Gmail 

address. Once you create an account, you'll be able to start 

adding contacts and adjusting your mail settings. 
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To create an account: 

1- Go to www.gmail.com. 

2- Click Create account. 

 

 

 

3- The sign-up form will appear. Follow the directions by entering the 

required information. 

 

http://www.gmail.com/


Lamia Faris  dentistry college Gmail and google drive  

 

 

4- Next, enter your phone number to verify your account. Google uses a 

two-step verification process for your security. 
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5- Next, you will see a form to enter some of your personal information, 

like your name and birthday. 
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7- Review Google's Terms of Service and Privacy Policy, then click I 

agree. 

 

 

http://www.google.com/intl/en/policies/terms/
http://www.google.com/intl/en/policies/privacy/
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 8- Your account will be created. 
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Google drive component  

Google Drive is a free cloud-based storage service that enables users to 

store and access files online. The service syncs stored documents, photos 

and more across all of the user's devices, including mobile devices, tablets 

and PCs. 

Google Drive integrates with the company's other services and systems -- 

including Google Docs, Gmail, Android, Chrome, YouTube, Google 

Analytics and Google+. Google Drive competes with Microsoft OneDrive, 

Apple iCloud, Box, Dropbox and SugarSync. 

How Google Drive works 

To get started with Google Drive, the end user must create or sign in to a 

Google account. Then, the user types "drive.google.com" into browser.   

"My Drive" will automatically appear, which can contain uploaded or 

synced files and folders, as well as Google Sheets, Slides and Docs. Then, 

the user can either upload files from the computer or create files in 

Google Drive. 

Alternatively, the end user can download a Google Drive application to 

one or more devices. A Google Drive folder will appear along with other 

folders in each device's file system. Files that the user adds to one folder 

are available through a Google Drive web app or the Google Drive folder 

on each device 

When the end user creates a file or folder, he or she becomes its owner 

by default. Then, the owner can control the level of visibility (public or 

privately shared with specific Google accounts) and transfer ownership to 

another user using Gmail addresses. The owner can also regulate 

permissions for both folders and files, using access levels such as "can 

edit," "can comment" and "can view." 

What are Docs, Slides and Sheets? 

Google Docs, Google Slides and Google Sheets make up Google Drive's 

office suite. Google Docs is a word processor, Google Slides is a 

presentation program and Google Sheets is a spreadsheet program. 

Respectively, they can be compared to Microsoft Word, Microsoft 

PowerPoint and Microsoft Excel. Although the Google versions lack some 
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capabilities that those Microsoft Office applications have, they are simple, 

collaborative and free. 

Each application in the suite enables users to create and edit documents, 

presentations and spreadsheets that they can store in Google Drive. Users 

can access the apps on the web using browsers including Google Chrome, 

Microsoft Internet Explorer and Edge, Mozilla Firefox and Apple Safari. 

There are also mobile apps for Google Android and Apple iOS. Each 

application also enables users to save, edit and share files in Microsoft 

Office formats. 
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What is computer security? 
Computer security basically is the protection of computer systems 

and information from harm, theft, and unauthorized use. It is the 
process of preventing and detecting unauthorized use of your 
computer system. 

There are various types of computer security which is widely used 
to protect the valuable information of an organization. 

The security precautions related to computer information and 
access address four major threats 

: (1) theft of data, such as that of military secrets from government 
computers; 

 (2) vandalism, including the destruction of data by a computer 
virus; 

 (3) fraud, such as employees at a bank channeling funds into 
their own accounts; 

 and (4) invasion of privacy, such as the illegal accessing of 
protected personal financial or medical data from a large database. 
The most basic means of protecting a computer system against theft, 
vandalism, invasion of privacy, and other irresponsible behaviors is 
to electronically track and record the access to, and activities of, the 
various users of a computer system. This is commonly done by 
assigning an individual password to each person who has access to a 
system. The computer system itself can then automatically track the 
use of these passwords, recording such data as which files were 
accessed under particular passwords and so on. Another security 
measure is to store a system’s data on a separate device or medium 
that is normally inaccessible through the computer system. Finally, 
data is often encrypted so that it can be deciphered only by holders of 
a singular encryption 

  
What is Computer Security and its types? 
 

One way to ascertain the similarities and differences among 
Computer Security is by asking what is being secured. For example, 

• Information security is securing information from 
unauthorized access, modification & deletion 

• Application Security is securing an application by building 
security features to prevent from Cyber Threats such as   

• Computer Security means securing a standalone machine by 
keeping it updated and patched 

https://www.edureka.co/blog/cybersecurity-fundamentals-introduction-to-cybersecurity/
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• Network Security is by securing both the software and 
hardware technologies 

 

• Cybersecurity is defined as protecting computer systems, 
which communicate over the computer networks 

So, Computer security can be defined as controls that are put in 
place to provide confidentiality, integrity, and availability for all 
components of computer systems. 

Components of computer system 

The components of a computer system that needs to be protected are: 

• Hardware, the physical part of the computer, like the system 
memory and disk drive 

• Firmware, permanent software that is etched into a hardware 
device’s nonvolatile memory and is mostly invisible to the user 

• Software, the programming that offers services, like operating 
system, word processor, internet browser to the user  

The CIA Triad 

Computer security is mainly concerned with three main areas: 

 

• Confidentiality is ensuring that information is available only to 
the intended audience 

• Integrity is protecting information from being modified by 
unauthorized parties 

• Availability is protecting information from being modified by 

https://www.edureka.co/blog/what-is-cybersecurity/
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unauthorized parties 
  
In simple language, computer security is making sure information  
 
and computer components are usable but still protected from 

people or software that shouldn’t access it or modify it. 
Now moving forward with this ‘What is Computer Security?” 

article let’s look at the most common security threats. 
Computer security threats 
Computer security threats are possible dangers that can possibly 

hamper the normal functioning of your computer. In the present 
age, cyber threats are constantly increasing as the world is going 
digital. The most harmful types of computer security are: 

Viruses 

A computer virus is a malicious program which is 
loaded into the user’s computer without user’s knowledge. It 
replicates itself and infects the files and programs on the user’s PC. 
The ultimate goal of a virus is to ensure that the victim’s computer will 
never be able to operate properly or even at all.  

Computer Worm 

A computer worm is a software program that can 
copy itself from one computer to another, without human interaction. 
The potential risk here is that it will use up your computer hard disk 
space because a worm can replicate in greate volume and with great 
speed. 

Phishing 

 
Disguising as a trustworthy person or business, phishers attempt 
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to steal sensitive financial or personal information through fraudulent 
email or instant messages. Phishing in unfortunately very easy to 
execute. You are deluded into thinking it’s the legitimate mail and you 
may enter your personal information. 

 
 
Why is Computer Security Important? 
In this digital era, we all want to keep our computers and our 

personal information secure and hence computer security is 
important to keep our personal information protected. It is also 
important to maintain our computer security and its overall health by 
preventing viruses and malware which would impact on the system 
performance. 

Computer Security Practices 
Computer security threats are becoming relentlessly inventive 

these days. There is much need for one to arm oneself with 
information and resources to safeguard against these complex and 
growing computer security threats and stay safe online. Some 
preventive steps you can take include: 

• Secure your computer physically by: 
o Installing reliable, reputable security and anti-virus 

software 
o Activating your firewall, because a firewall acts as a 

security guard between the internet and your local area 
network  

• Stay up-to-date on the latest software and news surrounding 
your devices and perform software updates as soon as they 
become available 

• Avoid clicking on email attachments unless you know the 
source  

• Change passwords regularly, using a unique combination of 
numbers, letters and case types 

• Use the internet with caution and ignore pop-ups, drive-by 
downloads while surfing 

• Taking the time to research the basic aspects of computer 
security and educate yourself on evolving cyber-threats 

• Perform daily full system scans and create a periodic system 
backup schedule to ensure your data is retrievable should 
something happen to your computer. 

Apart from these, there are many ways you can protect your 
computer system. Aspects such as encryption and computer cleaners 
can assist in protecting your computers and its files. 

Unfortunately, the number of cyber threats are increasing at a 
rapid pace and more sophisticated attacks are emerging. So, having a 
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good foundation in cybersecurity concepts will allow you to protect 
your computer against ever-evolving cyber threats. 
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E-learning 

E-Learning:  is the process of sharing knowledge through 

various channels such as e-books, CDs, webinars, and more. 

e-learning allows students, employees in training and casual 

learners to participate in an organized learning experience 

regardless of their physical location. 

 

 

 
 

 

 

 

Why e-learning is important 

Importance of e-learning 

• E-learning has been introduced to empower learners to get 

basic schooling and enhance skills. Also, they can obtain a 

degree certificate, without actually attending school or 

university or any other institution. 

• Applying e-learning to all levels of schooling helped to 

ensure students understanding the lessons adequately at a 



E-LEARNING Computer science Lamia faris  

faster pace. 

• According to psychology, the audio-visual method of 

teaching leads to a disciplined learning environment. There 

are effective tutor and student engagements. 

• One of the importance of e-learning in education is that tutors 

and participants both can develop advanced learning skills. 

For example, creating and selling eBooks is one such 

advancement. 

• E-learning has worked towards bringing learners, tutors, 

experts, practitioners, and other interest groups to one place. 

Thus, there is a good practice of knowledge sharing followed 

through different online platforms. This is important in 

current times as competition is rising and the world is also 

growing. Hence, quick information helps in the better growth 

of an individual. 

 

 

Types of eLearning or e-Education 

 

 

 
 

Digital and self-initiated learning can be acquired at the desired 

locations. One need not wander in search of learning as e-learning 

education is versatile and amply equipped to suit all learning 

methods. 
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E-Learning is conducted in many forms and at times is the 

blend of the following methodologies: 

• Completed online – no face-to-face meetings 

• Provided through Mixed Learning – A blend of online and 

direct communication 

 

Advantage of E-learning 

The following are the advantages of e-learning that you must not 

miss. 

1-  Online Learning can accommodate everyone’s needs 

    2- Classes can be taken from any place and at the time that 

students or tutors prefer. 

3- It offers access to exclusive, prolific, and updated content 

and accessibility is open, secure, and uninterrupted. 

4- E-Learning lets you be in sync with modern learners and 

updated with the current trends 

5- It ensures quick delivery of lessons. Traditional classrooms 

involve some kind of delay. It is a quick way of learning! 

6- The scalability of learning, content, and duration that is taken 

can be      reasonably measured. It helps one learn without 

having to give up the comforts of the environment.  

7- The method is made available at much-reduced costs. The 

importance of E-Learning education is that it is quick and 

does not require much cost. The long training period, 

infrastructure, stationery, travel expenses, etc. is reduced. 

8- The effectiveness of the transferred learning is high and 

powerful. It makes information easy to understanding . The 



E-LEARNING Computer science Lamia faris  

Audio-Visuals help in remembering knowledge for a longer 

time. Also, the courses which tutors prepare are well-planned. 

9- Mobility assured is a very comfortable and affordable 

option. Taking revision  with different courses is not that 

simple in traditional classes. Contrary to that, missed lessons 

can always be taken again online. This makes it easier for 

tutors to impart the right information. 

 

How e-learning works 

Instruction can be delivered by a combination of static methods, 

such as learning portals, hyperlinked pages, screen cam tutorials, 

streaming audio/video and live Web broadcasts; and interactive 

methods, such as threaded discussions, chats and desktop video 

conferencing. 

In its formative years, e-learning tools primarily enabled the 

delivery of learning material directly from teacher to learner. Now, 

the e-learning experience has evolved to enable more multi-

directional communication using increasingly interactive tools. 

Students, employees and independent learners alike have greater 

freedom in choosing how they receive and respond to e-learning 

content, and any number of peers can be involved. 

 

 

There are three main criteria an enterprise should follow to 

help ensure an effective e-learning program, regardless of the 

specific platform they end up using: 

• The experience should be mobile-friendly. The use of mobile 

phones is growing in the enterprise. Phones can be used to 

send out training prompts, reminders or congratulations on 

training achievements. 

• The experience should implement social features. By using 
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social media, or a platform that emulates social media's basic 

features, learners are given a platform to respond to training 

efforts or general company updates, as well as communicate 

with their peers and employers. 

• The experience should utilize a variety of different mediums 

to suit diverse learning styles, including quizzes, 

infographics, podcasts, demonstrations and narrative-based 

training. 

 

Disadvantage of E-learning: 

Online learning is no easy feat. So what is it that makes it so 

challenging? 

1. Reliance on screens: "I hate spending so much time staring 

at screens." 

 

2. Distractions: "It's hard to stay focused when I can browse 

other websites/apps on my laptop." 

3. Isolation: "I feel like I don't know my classmates." 

Studying from home can feel great, but that comfort becomes 

less beneficial when you go days without physically seeing any of 

your new classmates, especially if you're in an asynchronous 

course.  

4. Technology issues: "I've been waiting for this screen to load 

for hours!" 

 

5. Quality: "The course content was not helpful." 
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❖ google classroom 

Google Classroom is a free service that allows you to share files, create assignments, grade assignments 

and communicate with your students in a paperless way. Google classroom was introduced as a feature of 

Google Apps for Education following its public release on August 12, 2014. 

      It's a tool in Google Apps that enables instructors to create                                                   and organize 

assignments quickly, provide feedback efficiently, and     easily communicate with their classes. 

 

 

 
 

 

 

 

 

 

 

 

With Classroom, instructors are able to: 

• Create and collect assignments: Classroom weaves together Google Docs, Drive and Gmail 

to help teachers create and collect assignments peerlessly. They can quickly see who has or 

hasn't completed the work, and provide direct, real-time feedback to individual students. 

• Improve class communications: Teachers can make announcements, ask questions and 

comment with students in real time 'improving communication inside and outside of class. 

• Stay organized: Classroom automatically creates Drive folders for each assignment and for 

each student. Students can easily see what’s due on their Assignments page. 
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Other Benefits of Google Classroom 

• Google Classroom does not show any advertisements in its interface for students, faculty, 

and teachers 

• Google Classroom is free for educational institutions 

• Google Classroom apps are available for iOS and Android devices 

• Google Classroom allows sharing from other apps: students can also easily attach images, 

PDFs and web pages from other apps to their assignments 

Classroom is available to: 

• Schools using G Suite for Education 

• Organizations using G Suite for Nonprofits 

• Individuals over 13 years of age with personal Google Accounts. • All G Suite domains 

 What is Google Form? 

Google Forms is a tool that allows collecting information from users through a personalized 

survey or exam. Google Forms is a free tool from Google that allows you to do the following: 

Create forms, surveys, quizzes, and such 

▪ Share the forms with others 

▪ Allow others to complete the forms online 

▪ Collect all the responses in a spreadsheet 

▪ Provide you with helpful summaries of the collected data with charts and graphs 

 

Google Meet: also known as Google Hangouts Meet, is built to let dozens of people join 

the same virtual meeting, and speak or share video with each other from anywhere with internet 

access.  

It's meant for use by businesses and other organizations, and it's a great way for colleagues 

who don't work in the same building to communicate. 

A Google Meet organizer can share whatever is on their screen with everyone on a call, and 

any participant can turn their own audio and/or video feed off at any time, participating however 

they want. 
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For users using Meet with a personal account 

❖ . 

❖ If you have a meeting code, enter a 

code in the “Enter meeting code” field 

 click Join. 

❖ If you want to start a new meeting, click New 

Meeting. 

❖ Choose an option: 

➢ Create a meeting for later: This will 

generate a meeting link which you can share to 

meet now or later. 

➢ Start an instant meeting: Creates a meeting that you join now. 

➢ Schedule in Google Calendar: To schedule a meeting, you will be directed to . 

 
 

 

  

view meeting details 

❖ The Meeting details panel provides information like the Meeting 

link, Dial-in number and Pin number. You can also copy the 

meeting invitation here. 

➢ Click the lower left hand panel with the up carrot ^. Your 

meeting nickname should appear here. 
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Change your layout 

Google Meet automatically switches the layout in a video call to display the most active content and 

participants. You can change the number of participants you see on your screen. The number of tiles may 

change 

depending on the size of your browser window. 

❖ At the bottom right, click More    

Change layout . 

➢ Auto: The view that Meet chooses for you. By 

default, you’ll see 9 tiles on your screen. 

➢ Tiled: The view that can show up to 49 people 

at the same time. By default, you’ll see 16 tiles 

on your screen. At the bottom of the window, 

move the slider to the number of tiles you want 

to see on your screen. 

➢ Spotlight: The active speaker or shared 

screen fills the entire window. 

➢ Sidebar: The main image is of the active speaker or shared screen. You’ll see 

thumbnails of additional participants on the side. 
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View yourself in a video meeting 

You can choose whether or not you would like to see yourself appear alongside other participants in a meeting. 

You will not see yourself among participants if you select the Spotlight layout or have pinned another 

participant. 

Turn on self view in a video call: 

❖ On the top right corner of your screen, hover over yourself preview  click Show in a tile . On 

the People panel, click Show in a tile . 

 

Turn off self view in a video call: 

❖ On the top right corner of your screen, hover over yourself preview  click Remove tile  

❖ On the People panel, click Remove tile . Hover over your tile in the video grid  click Remove 

tile . 
 

Mute a participant’s microphone 

If there is feedback or background noise in a video call, you may want to mute other participant’s microphones. 

For video calls organized through a personal account, only the video call moderator can mute other participants. 

❖ To mute other people, on the People tab, select the person and tap Mute . 

❖ Important: If you don’t see the People tab, long press/tap a participant’s thumbnail, tap .  

❖ Tip: For privacy reasons, you cannot unmute another person. Ask the participant to unmute their 

audio. To mute or unmute yourself, tap Mute . 

Send a chat message during a video call 

❖ Click Chat (upper right corner).   

❖ Enter a text message and click the Send icon 

Note: If you want guests to be able to edit a file, make 

sure you have shared the Google file with them. 



6 

Computer science                                          dentistry college  Lamia Faris 

 

Present screen during a meeting 

❖ In the bottom-right corner, select Present now. 

❖ Select Your entire screen, A window, 

or Chrome tab. If you present a 

Chrome tab, it shares that tab's audio by 

default. 

❖ Tip: If you are sharing audio/video mute your own 

window to prevent a feedback loop. 

❖ Sharing is indicated by a blue square 

on a tab or blue border around a 

window. 

❖ To present a different 

tab, select the tab you 

want to present, click 

Share this tab instead. 

Select Share. 

❖ Important: If your 

camera is turned on, 

your video is active 

while you're 

presenting. 

Stop presenting 

❖ In the Meet window, click Stop Presenting. In the bottom-right corner, 

you can also click You are presenting  Stop presenting. 

View participants while simultaneously presenting screen 

There are two easy options for viewing your participants at the same 

time you are sharing content on your screen. These options allow you to 

monitor student engagement, assess their understanding or to take 

questions. 

Option 1: Open a new browser window with the content you’d like to share. 
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INTRO TO WINDOWS 10
COMPUTER SCIENCE
COLLEGE OF DENTISTRY



WHY WINDOWS 10?

◼ Windows 10 is the  Microsoft Operating System.
◼ Is replacing Windows 7 on campus

◼ Much more friendly than Windows 8

◼ More Secure (wannacry virus)

◼ Runs better (uses fewer resources)



WHAT’S NEW IN WINDOWS 10?

◼ A few feature highlights 
◼ • Start menu 

◼ • Using tiles

◼ • How to search

◼ • Task view 

◼ • Virtual desktops 

◼ • Snap enhancements 

◼ • Quick access tools

◼ Personalization and Settings
◼ • A new look

◼ • Personalize your lock screen

◼ • Themes

◼ • Desktop and Colors



START MENU

Windows 10: Windows 7:



HOW TO USE THE START MENU:



START MENU: USING TILES

◼ In the right pane of the Start menu, you’ll find tiles for some common apps.

◼ To move a tile, just drag it to another position. You can rearrange them within the pane. You can also drag 
apps between the tile view and the app list view.



HOW-TO SEARCH

◼ Windows 10 Start menu comes with a great Search tool.
◼ Search apps
◼ Search files
◼ Search the web
◼ Use Cortana



TASK VIEW
◼ One of the best parts of windows.

◼ Separate all apps into a spread out view to find the window you are looking for.

◼ Great for organization!

◼ Also “Windows + TAB”



SNAP ENHANCEMENTS

◼ What are snap enhancements?

◼ Split-screen view, up to four ways.



QUICK ACCESS TOOLS

◼ The Quick Access menu provides access to advanced 
system tools such as Power Options, Task Manager, and 
Control Panel.



PERSONALIZATION AND SETTINGS:

◼ Settings gets a new “modern” look.
◼ Basically, a condensed “control panel”

◼ FYI, control panel is still available.



SETTINGS IN WINDOWS 7 VS WINDOWS 10

◼ Windows 10: ◼ Windows 7:



SETTINGS FOR SYSTEM

◼ Settings here change system configurations 
(Display resolution/monitors, default apps, 
power, etc.)



SETTINGS FOR DEVICES

◼ Manage settings for external devices 
(printers, mice, scanners)
◼ 95% of time it’s printers
◼ 95% of time, use old view.



SETTINGS FOR DEVICES (CONT.)



PERSONALIZATION SETTINGS

◼ Tweak your lock screen to your liking. Change the background to a favorite photo or slide show, or show 
upcoming calendar events, social network updates, and other app and system notifications.



PERSONALIZATION SETTINGS (CONT.)

◼ Choose a picture worthy of gracing your desktop background, and to change the accent color for Start, the 
taskbar, and other items. The preview window gives you a sneak peek of your changes as you make them. 



WHERE IS “MY COMPUTER”?

◼ Right-click the start button > Select File Explorer
◼ Click “This PC” to get to your drives.



HOW DO I “LOGOUT”?

◼ Click the start button
◼ Click the user icon

◼ Select sign out.



ADDING SHORTCUTS TO DESKTOP

◼ Click the Start button

◼ Scroll to the app you want

◼ Hold down the left mouse button

◼ Drag the app to the desktop



WHY IS EVERYTHING HARD TO SEE?

◼ Display options are allowed in all versions of Windows.

◼ Under Settings > System > Display
◼ Choose “Scale and Layout”

◼ The dropdown allows you to enlarge text, apps, and other items.



WHY IS EVERYTHING HARD TO SEE? (PT. 2)

◼ In common apps such as Microsoft Word, there 
is a way to increase the size of the document, 
without formatting the document itself.

◼ The “View Slider” in the bottom right-hand 
corner allows a user to increase/decrease the 
magnification of a document.
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How to Create a New Folder in Windows 10

• Creating a Folder

• Navigate to the location where you want to place the new folder.

• Right-click and select New, Select Folder then Enter to change 
the folder name 



Saving a New File

• select the Save option. Save Button

• In the Save As dialog box, type a new file name for your file



Find operating system info in Windows 10

• To find out which version of Windows your device is running, press 
the Windows logo  key + R, type winver in the Open box, and then 
select OK.

• Here’s how to learn more:

• Select the Start  button > Settings  > System  > About .

• Open About settings 

• Under Device specifications > System type, see if you're running a 
32-bit or 64-bit version of Windows.

• Under Windows specifications, check which edition and version of 
Windows your device is running.



Rename your Windows 10 PC

• Rename your device to make it easier to identify if you use 
multiple computers with your Microsoft account.

• Select Start  > Settings  > System > About.

• Select Rename this PC.

• Enter a new name and select Next. You may be asked to sign 
in.

• Select Restart now or Restart later.



 How to use the taskbar in
Windows 10

• Use the taskbar for more 
than seeing your apps and 
checking the time.

•  You can personalize it in 
many ways—change the 
color and size, pin your 
favorite apps to it, move it 
around on your screen, and 
rearrange or resize taskbar 
buttons. You can also lock the 
taskbar, check your battery 
status, and minimize all open 
programs momentarily so 
that you can take a look at 
your desktop



Pin an app to the taskbar

• Pin an app directly to the taskbar for quick access when you're 
on the desktop. 

• Pin an app from Start

• In the search box on the taskbar, type the name of the app 
you want to pin to the taskbar. Select More  > Pin to taskbar . 
If you’re unpinning, follow the same steps and select Unpin 
from taskbar

• Change the color of your taskbar

• To change the color of your taskbar, select Start  > Settings  > 
Personalization  > Colors  > Show accent color on the following 
surfaces. Select Start, taskbar, and action center. This will 
change the color of your taskbar to the color of your overall 
theme.



Change your taskbar settings

•  If you want to change multiple aspects of the taskbar at one 
time, use Taskbar settings. Press and hold or right-click any 
empty space on the taskbar, and then select Taskbar settings .





Installing software from the Web

• Applications like Microsoft Office and Adobe Photoshop can 
now be downloaded right to your computer from internet  

•  For example, if you wanted to install the Google Chrome web 
browser, you can visit this page  
https://www.google.com/chrome/

• and click the Download button.

• The installation file will be saved to your computer in .exe 
format ,Locate and double-click the .exe file. (It will usually be 
in your Downloads folder.)



 dialog box will appear. Follow the instructions to install the software.



Uninstall Programs in Windows 10

• Open the Windows settings and then go “Apps” settings.

• Select “Apps and features” on the left-side pane and scroll 
down the page to find the program you want to install from 
the program list.

• Click on the program and then the “Uninstall” button.



 Install a printer in Windows
10
• Select the Start  button, then select Settings  > Devices > 

Printers & scanners.

• Open Printers & scanners settings

• Select Add a printer or scanner. Wait for it to find nearby 
printers, then choose the one you want to use, and select Add 
device.

• If your printer isn't in the list, select The printer that I want 
isn't listed, and then follow the instructions to add it manually 
using one of the options



Microsoft WORD 2



Printing documents
1. Select the number of copies you would like to print by 
adjusting the number to the right of the print button.

2. Select the printer that you would like to print to from the 
drop down menu.

3. By clicking the Print All Pages button dropdown arrow, you 
can select to print the entire document, a section that you have 
selected, the current page, or a custom page range.

4. Another option to print a page range is by typing in the page 
range in the box to the right of where it says Pages:.

5. The Print One Sided button dropdown menu will give you the 
option to print on both sides, if your printer has this capability.

6. Selecting the Collated button will give you the opportunity to 
select between collated printing and uncollated printing.

7. The Orientation button allows you to select between 
landscape and portrait orientated printing.

8. If you are going to print on different sized paper, the page size 
button (often seen as Letter (8 ½” x 11”)) is where you can select 
the particular size.



How to format text bold, italics, underline, strike-

through, subscript, or superscript.
• 1. From the Home Tab, find 

the Font toolbox.
2. From the Font menu , 
you can change selected 
text
to bold, italics, underline, 
strike-through, subscript, 
or superscript.
3. The dropdown arrow 
next to the underline (U) 
icon gives you the ability to 
select from several types of 
underlining lines. You can 
even change the color of 
the line if so desired.



How to change selected text with 
Text Effects
• 1. From the Home Tab, find the Font toolbox.

• 2. You can apply visual effects such as outline, shadow, 
reflection, and glow by clicking the

• icon. This will bring up the Text Effects menu and several styles 
to consider.

• 3. Click the style you desire from the available choices.

• . It is also possible to modify the outline, shadow, reflection, 
and glow settings by selecting those

• items.



or numbered itemHow to add 
bullets

❖1. From the Home Tab, find the Paragraph toolbox.

2. Select the text that you would like to have bulleted.

3. Click the bullets icon in the Paragraph groub would like to 

4. select a different style of bullet, click the dropdown arrow to 
the right of the icon and select the bullet of your choice.

5. The next time you hit the Enter key, a new bullet will display



How to change the line and 
paragraph spacing
• 1. From the Home Tab, find the Paragraph toolbox.

• 2. Select the text that you would like to change the spacing.

• 3. Select the icon for line and paragraph spacing. The dropdown 
arrow will allow you to see the different choices for line and 
paragraph spacing.



How to sort items in a list 
with one click

1. From the Home Tab, find 
the Paragraph toolbox.
2. Select the text that you 
would like to alphabetize or 
put in numbered order.
3. Click the Sort icon. Then 
select how you would like 
to sort the items

How to increase or decrease the 
indent of a paragraph

• 1. From the Home Tab, 
find the Paragraph 
toolbox.
2. Select the text that 
you would like to 
increase the indentation 
of.
3. Click either the 
increase or decrease 
indent button.



How to change the style of text

• Changing the style of text can make your document look amazing as 
well as prepare your document for a table of contents page. 

• 1. From the Home Tab, find the Styles toolbox.

• Select the text that you would like to change the style of.

• 3. Click the style that you would like to change the text to.

• 4. To see all options, click the arrow in the lower right corner of the 
Styles section.

la









How to add SmartArt graphics

• From the Insert tab, in the 
illustrations toolbox, select 
Smart Art.

• 2. When the menu 
displays, select the type of 
graphic which conveys the 
information you would

• like to share with your 
audience.

• 3. Click the Ok button to 
insert your Smart Art 
graphic.

• 4. Click and edit the graphic 
as desired.



How to add a chart

• 1. From the Insert tab, in the
illustrations toolbox, select Chart.

• 2. From the menu which displays,
select the chart design you would
like to use and then click Ok.

• 3. An Excel file will display.
Modify the Excel sheet to include
the data that you would like to
have on your chart.

• In Excel, your data should be
arranged in rows and columns.
Be sure to have row labels to the

• left and column labels at the top,
above the data.

• 5. You can also copy and paste a
chart from Excel into Word.



How to add a Hyperlink
1. Select the text or object that you would 
like to create a hyperlink out of.
2. From the Insert tab, in the links toolbox, 
select Hyperlink.
The selected text will display in the Text to 
display box. If you have an object selected 
(shape,picture, etc) it will display 
<<Selection in Document>>.
4. To add a hyperlink which will take you to 
an outside source, in the address bar, add 
the external hyperlink (copied and pasted 
from a web page, etc).
5. To add a hyperlink which will take you to 
another part of your document click the 
button on the left which says Place in this 
Document. You should be given a list of 
potential places in your document to link 
to.

platoon ppt.pdf


How to add a Header and 
footer 
• 1. From the Insert Tab, in the 

Header & Footer toolbox, 
click Header.

• 2. From select the menu that 
displays, she header of your 
choice.

• 3. Once the header displays, 
you may click to edit its parts.

• 4. In order to get out of the 
header area double click the 
main body of the document.

• 5. If you would like to return 
to the header area you can 
double click in the header 
area of the document

• 1. From the Insert Tab, in the 
Header & Footer toolbox, 
click Footer.

• 2. From the menu that 
displays, select the footer of 
your choice.

• 3. Once the footer displays, 
you may click to edit its parts.

• 4. In order to get out of the 
footer area double click the 
main body of the document.

• 5. If you would like to return 
to the footer area you can 
double click in the footer area 
of the document.



How to add Page Numbers

• 1. From the Insert Tab, in the Header & Footer toolbox, click 
Page Number.

• 2. From the dropdown menu, select the location where you 
would like to place your page

• numbers.

• How to insert a Text Box

• 1. From the Insert Tab, in the Text toolbox, click Text Box.

• 2. In the resulting Built-in menu, select the textbox style of 
your choice.



 

Introduction of MS Office: 
MS-Office is the most up-to-date product of Microsoft which is mainly designed for 

Domestic/Official/Development purpose PC-Users. Microsoft has already 
launched this product as its older version like Office 4.3, Office 95, Office 97, 
Office 2000, Office 2002 XP Professional, Office 2003 & latest Office 2007. Each 
Version launched with some new and advance options. The given editions are 
mainly available as per the requirements of users at different levels. The part 
software of MS Office 2000 & 2003 (currently in use) are listed as: 

1. MS-Access 
2. MS-Excel 
3. MS-InfoPath 
4. MS-Outlook 
5. MS-Power Point 
6. MS-Publisher 
7. MS-Word 

In older versions, MS info Path and MS publisher were not available. We have MS 
Front Page as web development tool in older versions which are to be installed 
separately in case of installation of MS Office 2003 and 2007. 

Word Processor: 
Microsoft Word is a text processing application. It allows the user to configure 
the attributes of a document, such as layout and the styles of content, and to add 
their content in a variety of ways and formats to produce 
 
 
 
 
 
 
 
 
 
 
 



 

 
 
 
 
 
 

The fundamentals 

How to create a new word document 
1. Click the File tab and then click New. 

2. Click Create. 
 

How to open a document 
1. Click File then Open. 

 

How to save a document 
1. Click the Save button on the Quick Access Toolbar. 

2. Give the presentation a name and save it into a memorable location. 
 

Printing documents 
1. Select the number of copies you would like to print by adjusting the 

number to the right of the print button. 

2. Select the printer that you would like to print to from the drop down 

menu. 

3. By clicking the Print All Pages button dropdown arrow, you can select 

to print the entire document, a section that you have selected, the 

current page, or a custom page range. 

4. Another option to print a page range is by typing in the page range in 

the box to the right of where it says Pages:. 

5. The Print One Sided button dropdown menu will give you the option 

to print on both sides, if your printer has this capability. 

6. Selecting the Collated button will give you the opportunity to select 

between collated printing and uncollated printing. 

7. The Orientation button allows you to select between landscape and 

portrait orientated printing. 

8. If you are going to print on different sized paper, the page size button 

(often seen as Letter (8 ½” x 11”)) is where you can select the particular size. 



 

9. You can adjust margins by clicking the margins button. 

10. You can also select the number of pages you would like to print on one sheet of printer paper by 

clicking the 1 page per sheet button. 

 
 

All about the Home Tab 

The Font Menu 

How to change fonts 

1. From the Home tab, in the Font menu area, you can find a dropdown menu that allows you to 

select different fonts. In the above screenshot, it is the area that says Calibri (Body). 

2. The number to the right of the font name indicates the size of the font that you are typing in. If 

you have selected a block of text and you find blanks in these sections it indicates that there are 

multiple fonts and/or sizes being used in the selected text. 

 

 

How to format text bold, italics, underline, strike-through, 

subscript, or superscript. 
1. From the Home Tab, find the Font toolbox. 

2. From the Font menu , you can change selected text 

to bold, italics, underline, strike-through, subscript, or superscript. 

3. The dropdown arrow next to the underline (U) icon gives you the ability to 

select from several types of underlining lines. You can even change the 

color of the line if so desired. 
 

How to change selected text with Text Effects 
1. From the Home Tab, find the Font toolbox. 



 

2. You can apply visual effects such as outline, shadow, reflection, and glow by clicking the  

icon. This will bring up the Text Effects menu and several styles to consider. 

3. Click the style you desire from the available choices. 

4. It is also possible to modify the outline, shadow, reflection, and glow settings by selecting those 

items. 
 

How to highlight text 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to highlight and then click the  icon. 

3. If you would like a different highlighter color, select the drop down menu to the right of the icon 

and select the color of your choice. 
 

How to change the font color 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to change the color of and then click the  icon. 

3. If you would like a different font color, select the drop down menu to the right of the icon and 

select the color of your choice. 
 

How to change the case of text 
1. From the Home Tab, find the Font toolbox. 

2. Select the text that you would like to change the case of and then click the icon. 

3. From the dropdown menu choose the style that you would like the case of the text to be. 



 

How to add bullets 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to have bulleted. 

3. Click the bullets icon in the Paragraph group. 

 
4. If you would like to select a different style of bullet, click the dropdown arrow to the right of the 

icon and select the bullet of your choice. 

5. The next time you hit the Enter key, a new bullet will display. 
 

How to add numbered items 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to be numbered. 

3. Click the numbering icon in the Paragraph group. 

4. If you would like to select a different style of numbering, click the dropdown arrow to the right 

of the icon and select the numbering style of your choice. 

5. The next time you press the Enter key, a new numbered item will display. 
 

How to create a Multilevel-List 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to turn into a multilevel list. 

3. Click the multilevel-list icon in the Paragraph group. 

 
4. If you would like to select a different style of list, click the dropdown arrow to the right of the 

icon and select the style of your choice. 

5. The next time you hit the Enter key, a new listed item (bullet or number) will display. 
 

How to align text 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to align. 



 

3. Select the icon for left, center, right, or plain justify, justification. Your text will have the 

justification of your choice. 

 
 

How to change the line and paragraph spacing 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to change the spacing. 

3. Select the icon for line and paragraph spacing. The dropdown arrow will allow you to see the 

different choices for line and paragraph spacing. 

 
 

How to increase or decrease the indent of a paragraph 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to increase the indentation of. 

3. Click either the increase or decrease indent button. 

 

How to sort items in a list with one click 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the text that you would like to alphabetize or put in numbered order. 

3. Click the Sort icon. Then select how you would like to sort the items. 



 

 
 

4. Click ok. 
 

How to see paragraph marks and hidden formatting symbols 
1. From the Home Tab, find the Paragraph toolbox. 

2. Click the Show/Hide paragraph and formatting symbols button. 

3. To turn it off, click the button again. 
 

How to change the fill color of objects on the page (not text objects) 
1. From the Home Tab, find the Paragraph toolbox. 

2. Click the shape that you would like to change the fill color of. 

3. Click the paint bucket button and then select the color of your choice. 



 

 
 

How to fill in the borders of tables 
1. From the Home Tab, find the Paragraph toolbox. 

2. Select the cell of a table that you would like to add a border to. 

3. Click the border line that you would like the cell(s) of your table to have filled in. 

 
 

How to turn on/off widow and orphan control 
Widows and orphans are the words or short lines that are at the beginning or end of a paragraph which 

are left at the top or bottom of a column of text. Turning on Widow/Orphan control will keep a line from 

being marooned on page 1 with the rest of the paragraph’s lines on page 2. If you have a strict page 

count requirement for a document and seem to have a lot more to write than you have room for you 

may consider turning these off. 



 

1. From the Home Tab, find the Paragraph toolbox. 

2. Click the expander icon in the lower right corner of the Paragraph section. 

3. Click the tab titled Line and Page Breaks. 

4. In the Pagination section click the checkbox to the left of Widow/Orphan control. 

5. The other options available are a bit more straight forward. 

a. Keep with next will keep the paragraph on the same page as the next paragraph. 

b. Keep lines together will keep all of the lines of a paragraph on the same page (unless, 

that is, it is longer than a single page.). 

c. Page break before will make sure that the paragraph will start on a new page. 
 

How to change the style of text 
Changing the style of text can make your document look amazing as well as prepare your document for 

a table of contents page. (See the section on how to create a table of contents for more on this) You 

have several choices to choose from. 

1. From the Home Tab, find the Styles toolbox. 



 

2. Select the text that you would like to change the style of. 

3. Click the style that you would like to change the text to. 

4. To see all options, click the arrow in the lower right corner of the Styles section. 

5. You can also change Styles of text, paragraphs, default styles, etc by selecting the dropdown 

menu of the Change Styles icon. 

 
 

The Editing Toolbox 
The editing toolbox allows access to the Find tool. This tool allows you to locate certain words in your 

document. You can also access the Replace tool which allows you to replace words of your choice. 

 
 

How to use the Find button 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. Click the Find button and you will see a Navigation pane open up on the screen. This give you 

the opportunity to search the document for a particular word or phrase. 

c. To close the navigation pane, click the X in its upper right corner. 



 

 
 

How to use the Replace button 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. Click the Replace button in the Editing toolbox. The Find and Replace dialog box will 

display. 

c. Type in the word to find and then type in the word you would like to replace it with. 

d. Click Replace or Replace all. 

 

How to use the Select button. 
a. From the Home Tab locate the editing toolbox at the far right of the ribbon. 

b. The Select button gives you the option to select items in your document. 

c. Click the button to access the available options for selection. 
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All about the Insert Tab 

How to add a Cover Page 
1. From the Insert Tab, in the Pages toolbox, click the 

Cover Page button. 

2. Select the cover page of your choice. 

3. Add in important information by editing the text that 

displays on the cover page. 

4. There are several built in cover pages, but you can 

select the More Cover Pages from Office.com to see 

even more options. 
 

How to add a blank page 
1. From the Insert Tab, add a blank page by clicking the 

Blank Page button in the Pages toolbox. 
 

How to add a page break 
1. From the Insert Tab, add a page break by placing your 

cursor in the location that you would like to have a 

page break. 
 

How to add tables 
1. From the Insert Tab, click the Table icon in the Tables 

toolbox. 

2. Click and drag over the small boxes to determine the number of columns and rows for your 

table. Optionally, you can click the Insert Table 

menu item to type in the number of columns and 

rows. You can also click the Draw Table button to 

use a pencil tool to draw cells of a table. 

3. You can also add a previously created Excel 

spreadsheet by clicking Excel Spreadsheet. 

4. Add preconfigured tables by selecting the Quick 

Tables menu 
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How to add pictures 
1. From the Insert Tab, click the Picture button in the Illustrations toolbox. 

2. Once the navigation window opens, find the picture that you would like to add, then click insert. 
 

What can be found on the Picture Tools Format Tab 
Once you have added a picture to your document while the picture is still selected you will see a new 

tab display on the ribbon. These are the Picture Tools. From the Adjust toolbox you can Remove picture 

backgrounds, modify colors, add artistic effects, and change pictures. 
 

 

The Picture Styles toolbox gives you the oportunity to format your pictures using excellent picture 

presets. Click the dropdown arrow to view all of the available presets. From the Picture Styles toolbox 

you can also add picture borders, effects, and modify picture layouts. 
 

 

The Arrange toolbox allows you to change positions of pictures and modify how text flows around 

pictures. You can also arrange, align, and rotate pictures from this toolbox. 
 

 

The Size toolbox allows you to change the height and width of pictures as well as gives you access to the 

cropping tool. 
 

 

How to add Clip Art 
1. From the Insert tab, click the Clip Art button in the Illustrations toolbox. 

2. A Clip Art pane will display on the screen. From the search bar type in the clip art you are 

looking for and click Go. You can adjust the media type by clicking the dropdown menu of the 

Results should be: section. 



 

 

3. If you would like to continue your search at Office.com, select that choice at the bottom of the 

Clip Art pane. 

 
 

How to add shapes to your document 
1. From the Insert tab, click the Shapes button in the Illustrations toolbox. 

2. Select the shape you desire from the options available. 

 

How to add SmartArt graphics 
Smart Art graphics are visual representations of information that you can create easily. There are many 

layouts to consider. To use Smart Art graphics effectively, be sure to select the option which will convey 

the information that you are presenting in your document. Most shapes in Smart Art graphics are text 

boxes that you can edit. 



 

 
 

 

1. From the Insert tab, in the illustrations toolbox, select Smart Art. 

2. When the menu displays, select the type of graphic which conveys the information you would 

like to share with your audience. 

3. Click the Ok button to insert your Smart Art graphic. 

4. Click and edit the graphic as desired. 
 

How to add a chart 
1. From the Insert tab, in the illustrations toolbox, select Chart. 

2. From the menu which displays, select the chart design you would like to use and then click Ok. 

3. An Excel file will display. Modify the Excel sheet to include the data that you would like to have 

on your chart. 



 

4. In Excel, your data should be arranged in rows and columns. Be sure to have row labels to the 

left and column labels at the top, above the data. 

5. You can also copy and paste a chart from Excel into Word. 
 

 

How to use the Screenshot tool 
1. From the Insert tab, in the illustrations toolbox, select Screenshot. 

2. A menu of all the available Windows currently open on your computer will display. Select the 

window that you would like a screen shot of. 

3. You can also use the Screen Clipping tool which allows you to take a screenshot of a smaller 

section of a window. 

 
 

How to add a Hyperlink 
1. Select the text or object that you would like to create a hyperlink out of. 

2. From the Insert tab, in the links toolbox, select Hyperlink. 



 

3. The selected text will display in the Text to display box. If you have an object selected (shape, 

picture, etc) it will display <<Selection in Document>>. 

4. To add a hyperlink which will take you to an outside source, in the address bar, add the external 

hyperlink (copied and pasted from a web page, etc). 

5. To add a hyperlink which will take you to another part of your document click the button on the 

left which says Place in this Document. You should be given a list of potential places in your 

document to link to. 

6. You can also create a new document to connect to by clicking the Create New Document button 

on the left. Edit the new document to include what ever information you would like to connect 

to. This is an external link, but only external to the document which you are already creating and 

not on the network or internet. 

7. You can also add an email address by clicking on the Email Address button on the left and then 

including the email address on the address bar. 

How to add Bookmarks 
Bookmarks allow you to quickly navigate to predetermined places in your document. 

 

1. Select the text that you would like to turn into a bookmark. 

2. From the Insert tab, in the Links toolbox, select Bookmark. 

3. Type in the name of the new bookmark then click Add. Add as many bookmarks as you would 

like. 

4. To navigate to a bookmarked item, click the bookmark button, and then select the bookmark 

title of your choice and then click the Go To button. 
 

How to add a Cross-Reference 
Cross-Reference allows you to create a link in your document which will take you to another section. It 

creates link to this other section which is clickable (ctrl – click). These links will update automatically as 

changes are made to the document. 
 

1. Place your cursor at the location that you would like to insert a Cross-referenced link. 

2. From the Insert Tab, in the Links toolbox, click Cross-reference. 

3. Select your desired reference type from the drop down menu. 

4. Select the Insert Reference to: item that you would like the reference to point to. 

5. In the For which heading section, select the location in the document that you are referencing. 

6. Select insert. 



 

 
 

How to add a Header 
1. From the Insert Tab, in the Header & Footer toolbox, click Header. 

2. From the menu that displays, select the header of your choice. 

3. Once the header displays, you may click to edit its parts. 

4. In order to get out of the header area double click the main body of the document. 

5. If you would like to return to the header area you can double click in the header area of the 

document. 

 



 

How to add a Footer 
1. From the Insert Tab, in the Header & Footer toolbox, click Footer. 

2. From the menu that displays, select the footer of your choice. 

3. Once the footer displays, you may click to edit its parts. 

4. In order to get out of the footer area double click the main body of the document. 

5. If you would like to return to the footer area you can double click in the footer area of the 

document. 

 
 
 

How to add Page Numbers 
1. From the Insert Tab, in the Header & Footer toolbox, click Page Number. 

2. From the dropdown menu, select the location where you would like to place your page 

numbers. 
 

How to insert a Text Box 
1. From the Insert Tab, in the Text toolbox, click Text Box. 

2. In the resulting Built-in menu, select the textbox style of your choice. 



 

 
 
 

How to add Quick Parts 
Quick parts are reusable pieces of content which can be stored and added to 

documents as needed. 
 

 

Quick Parts – Auto Text 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. To add Auto Text, in the dropdown menu, click Auto Text. 

 

3. Select the item that you would like to add. 
 

Quick Parts – Document Property 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Click Document Property to choose from a list of properties that you would like to 

add to your document. 

3. Fill in the document property box to create properties that will travel with your 

document. 



 

Quick Parts – Field 

1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Use field codes to insert fields that will provide auto-updated information such as the time, title, 

page numbers, etc. 
 

Quick Parts – Building Blocks Organizer 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Click on Building Blocks Organizer to preview the building blocks that are available. You can also 

edit properties, delete, and insert building blocks into your document. 

 
 

How to save a selection to the Quick Part Gallery 
1. From the Insert Tab, in the Text toolbox, click Quick Parts. 

2. Select the text that you would like to save as a quick part. 

3. From the Insert Tab, in the Text toolbox, click Quick Parts. 

4. Select Save Selection to Quick Part Gallery. 



 

 
5. You can now reuse this Quick Part by choosing the selection from the gallery. 

 

How to add Word Art 
1. From the Insert Tab, in the Text toolbox, click Word Art. 

2. Select the format of your choice from the available options. 

3. In the text box that displays, add the text that you would like to be in the WordArt format that 

you selected. 

]How to add Drop Cap Text 
1. Select a paragraph from your document. 

2. From the Insert Tab, in the Text toolbox, click Drop Cap. 

3. Select the DropCap option of your choice from the menu. 
 

How to add a Signature Line 
1. Place your cursor in the location that you would like a signature line to be added. 

2. From the Insert Tab, in the Text toolbox, click Signature Line. 



 

 

3. Select the signature line of your choice. 
 

How to add Date & Time 
1. Place your cursor in the location that you would like the Date & Time to be added. 

2. From the Insert Tab, in the Text toolbox, click Date & Time. 

3. Choose from the list of available formats and then click OK. 

 
 

How to add Equations 
The Microsoft Equation Editor allows you to create formatted equations for your document. 

 

1. Place your cursor in the location that you would like the equation to be added. 

2.  From the Insert Tab, in the Symbols toolbox, click Equation. 

3. Select from one of the premade equations to add them to your document. To edit the equation, 

click on the symbol or number that you would like to change and edit as you would text. 

4. If you would like to use a self created equation, after selecting Equation, scroll down to Insert 

New Equation. A new tab named Equation tools will display. Use the available tools to create 

and edit your equation. 

 



 

How to add a Symbol 
1. Place your cursor in the location that you would like the symbol to be added. 

2. From the Insert Tab, in the Symbols toolbox, click Symbol. 

3. Select the symbol of your choice from the available options. 

4. If you don’t find the symbol at first, click the More Symbols option and select from the choices 

made available. 

 
 

All about the Page Layout Tab 

How to use a Theme 
The Themes toolbox consists of colors, fonts, and effects. You can select themes to create matching 

documents as all of Microsoft Office software uses the same available themes. They will affect the look 

of charts, tables, and more. 

1. From the Page Layout Tab, in the Themes toolbox, select the theme of your choice by selecting 

the Theme dropdown menu and selecting the theme. 

2. You can also select colors to use in your theme, but selecting the colors 

button. 

3. Fonts can be selected here as well from the fonts button. 

4. You can also select effects for shapes by clicking the Effects button. 
 

How to adjust the margins of your document 
1. From the Page Layout Tab, in the Page Setup toolbox, select Margins. 

2. From the dropdown menu that displays, select the margins you would 

like to use. 
 

How to change the orientation of your document. 
1. From the Page Layout Tab, in the Page Setup toolbox, select 

Orientation. 

2. Choose from either Portrait or Landscape. 



 

 

How to change the size of the document being created 
1. From the Page Layout Tab, in the Page Setup toolbox, select Size. 

2. Select from the list of available page sizes. 
 

How to add columns to your document. 
1. Select the text that you would like to put into columns. 

2. From the Page Layout Tab, in the Page Setup toolbox, select Columns. 

3. Select the number of columns you would like to have. 
 

How to add Page Breaks and Section Breaks 
1. Place your cursor where you would like to put a break in your document. 

2. From the Page Layout Tab, in the Page Setup toolbox, select Breaks. 

3. From the available breaks, select the one that you would like to use. 

 
 

How to add Line Number 
1. From the Page Layout Tab, in the Page Setup toolbox, select 

Line Numbers. 

2. From the available options, click the style of line numbering 

you want. 
 

How to adjust Hyphenation settings 
1. From the Page Layout Tab, in the Page Setup toolbox, select 



 

 

 
Hyphenation. 

2. From the available options, click the style of hyphenation you want. 
 
 

How to add Watermarks, Adjust Page Color, and add Page Borders 
1. From the Page Layout Tab, in the Page Background toolbox, select the tool of your choice. 

 

How to set the default indentation and line spacing of your document 
1. From the Page Layout Tab, in the Paragraph toolbox, select and modify the measurements for 

indentation and line spacing. 

 
 

Tools available for Arranging your document 
1. Select the object that you would like to adjust the arrangement of. 

2. From the Page Layout Tab, in the Arrange toolbox, select the tool of your choice. 

3. Modify the position, how text wraps around pictures and other objects, send the object forward 

or backward, the object’s alignment. You can also group objects together by selecting multiple 

objects and then selecting the Group button. Rotate objects by selecting the rotate tool. 

 



 

Handout: Word 2010 Working with Tables Topics came directly from Microsoft Word 2010 Help. 

ICT Training, Maxwell School of Syracuse University  Page 1 

Working with Tables in Word 2010 
Table of Contents 

INSERT OR CREATE A TABLE ..................................................................................................................... 2 

USE TABLE TEMPLATES (QUICK TABLES) .......................................................................................................... 2 

USE THE TABLE MENU ........................................................................................................................................ 2 

USE THE INSERT TABLE COMMAND .................................................................................................................... 2 

KNOW YOUR AUTOFIT OPTIONS ......................................................................................................................... 3 

CONVERT TEXT TO A TABLE OR VICE VERSA ...................................................................................................... 3 

Create a table out of text ................................................................................................................................. 3 

Remove your table and keep your text ........................................................................................................... 3 

COPY A WORD TABLE INTO EXCEL .................................................................................................................... 4 

WORKING WITH TABLES ............................................................................................................................. 4 

ABOUT THE TABLE TOOLS CONTEXTUAL TABS .................................................................................................. 4 

TABLE PROPERTIES ............................................................................................................................................ 4 

Resize and align a table on a page .................................................................................................................. 4 

Resize and align a row, column or cell .......................................................................................................... 5 

Distribute rows and columns evenly .............................................................................................................. 6 

ADD A ROW ABOVE OR BELOW ........................................................................................................................... 6 

Delete a row .................................................................................................................................................... 6 

ADD A COLUMN TO THE LEFT OR RIGHT ............................................................................................................. 6 

Delete a column .............................................................................................................................................. 6 

ADD A CELL ........................................................................................................................................................ 6 

Delete a cell .................................................................................................................................................... 7 

DELETE A TABLE ................................................................................................................................................ 7 

SELECT THE CONTENTS OF A TABLE ................................................................................................................... 7 

CLEAR THE CONTENTS OF A TABLE .................................................................................................................... 8 

CHANGE DEFAULT MARGINS AND ALIGNMENT .................................................................................................. 8 

REPEAT YOUR HEADINGS ................................................................................................................................... 8 

MERGE CELLS ..................................................................................................................................................... 8 

SPLIT CELLS ........................................................................................................................................................ 9 

SPLIT A TABLE .................................................................................................................................................... 9 

ADD TEXT AND GRAPHICS TO A TABLE ............................................................................................................... 9 

MOVE OR COPY ITEMS IN A TABLE ................................................................................................................... 10 

SORT THE CONTENTS OF A TABLE ..................................................................................................................... 10 

Sort a single column in a table ..................................................................................................................... 10 

ADJUST BORDERS AND BACKGROUNDS ............................................................................................................ 10 

Turn on the gridlines .................................................................................................................................... 11 

 

  



 

Handout: Word 2010 Working with Tables Topics came directly from Microsoft Word 2010 Help. 

ICT Training, Maxwell School of Syracuse University  Page 2 

Insert or create a table 
In Microsoft Word, you can insert a table by in three ways:  

 Choose from a gallery of preformatted table templates. 

 Use the Table menu to specify the number of rows and columns that you want. 

 Use the Insert Table dialog box. 

Use table templates (Quick Tables) 
You can use table templates to insert a table that is based on a 

gallery of preformatted tables. Table templates contain sample data 

to help you visualize what the table will look like when you add 

your data. 

1) Click where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, point to 

Quick Tables, and then click the template that you want. 

3) Replace the data in the template with the data that you want 

 

 

Use the Table menu 

1) Place your insertion point where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, and then, 

under Insert Table, drag to select the number of rows and 

columns that you want.  

3) The table will be empty and the cursor will appear in the first 

row of the first column. 

 

Use the Insert Table command 

You can use the Insert Table command to choose the table dimensions 

and format before you insert the table into a document. 

1) Place your insertion point where you want to insert a table.  

2) On the Insert tab, in the Tables group, click Table, and then click 

Insert Table.  

3) Under Table size, enter the number of columns and rows.  

4) Under AutoFit behavior, choose options to adjust the table size.  
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Know your AutoFit options 
The AutoFit option currently associated with your table may affect your table width when adding a column. 

The AutoFit options are located in the Cell Size group of the Layout tab.  

When you first create a table, it will automatically fit between the margins — that 

setting is called AutoFit Window. When you use this setting, if you add a column 

before you add text, the size of the columns automatically adjusts to keep the table 

within the margins.  

Another AutoFit option is AutoFit Contents, which changes column width based 

on what's inside the cells. If you don't have any text in the cells and choose this 

option, your cells will shrink to about a character width. If you begin adding text to   

a new table, and haven't chosen an AutoFit option, your table will adjust column widths to accommodate your 

content. 

If you want your columns to remain the same width, you can use the Fixed Column Width option.  

Convert text to a table or vice versa 
Create a table out of text 
The first step you do when converting text to a table is to decide what character to use to separate the 

columns. Common characters to use are tabs and commas, but you can use others. Paragraph marks are what 

separate the rows. Make sure that the character and paragraph marks are between the parts of the text that you 

want to convert to a table.  

1) Insert separator characters to indicate where you want to divide the text into 

columns. Use paragraph marks to indicate where you want to begin a new row.  

a) For example, in a list with two words on a line, insert a comma or a tab after 

the first word to create a two-column table. 

2) Select the text that you want to convert. 

3) On the Insert tab, in the Tables group, click Table, and then click Convert 

Text to Table. 

4) In the Convert Text to Table dialog box, under Separate text at, click the 

option for the separator character that is in your text.  

5) In the Number of columns box, check the number of columns.   

a) If you don't see the number of columns that you expect, you may be missing a separator character in 

one or more lines of text. 

6) Select any other options that you want. 

7) Click OK.  

a) If your table isn't what you've expected, confirm that you have characters where you want the columns. 

Remove your table and keep your text 
Sometimes, you may decide that you don't want to have a table in your document, even though you've already 

entered information in it. You could cut and paste the information out of the table and into the text of the 

document, but there's an easier way.  
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You can remove the table, but keep the information that you've entered with the Table to Text 

command. This is great to know about if you need to save the entire document as a text file. 

To convert an existing table to text, select the table or parts of the table that you want to convert. Then 

select the Layout tab and click Convert to Text from the Data group.  

Copy a Word table into Excel 
When you want to move data from a Microsoft Office Word table to Microsoft Office Excel, you can avoid 

having to retype that data by copying it from Word directly into Excel. When you copy data from a Word 

table into an Excel worksheet, the data in each Word table cell is pasted in an individual cell on the worksheet. 

Important: After pasting the data, you may have to clean it up so that you can take advantage of the 

calculation features in Excel. For example, there may be unwanted extra spacing in cells, numbers may have 

been pasted as text rather than as numeric values that you can calculate, or dates are not displayed correctly. 

1) In a Word document, select the rows and columns of the table that you want to copy to an Excel  

worksheet / copy the selection. 

2) In the Excel worksheet, select the upper-left corner of the worksheet area where you want to paste the 

Word table.  

Important: Make sure that the paste area is empty before you paste the data. Data in Word table cells will 

replace any existing data in worksheet cells in the paste area. If necessary, review the table first in Word to 

verify its dimensions. 

3) On the Home tab, in the Clipboard group, click Paste. 

a) To adjust the formatting, click Paste Options  next to the data that you pasted, and then do the 

following:  

 To use the formatting that is applied to the worksheet cells, click Match Destination Formatting.  

 To use the formatting of the Word table, click Keep Source Formatting. 

Working with Tables 
About the Table Tools contextual tabs 
You will need to know where the Design and Layout Table Tools contextual tabs are when working on the 

design and structural layout of a table. The Design and Layout tabs are only visible after you have clicked 

inside of a table, and appear at the top of the screen on the ribbon. 

The Layout tab enables you to change a table's structure, like adding and deleting rows 

or columns.  

The Design tab has lots of predefined table styles that will allow you to easily change the 

look of an entire table.  

Table Properties 
Resize and align a table on a page 
Use the Table Properties box to quickly resize the table to a specific measurement or a specific percentage of 

the page. To access Table Properties, click the Layout tab and click Properties from the Table group. 

Note: If you're trying to resize a table to fit its contents or to fit the page, try the AutoFit options. 
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On the Table tab, select the Preferred width check box and then enter 

the width you want. In the Measure in box, select either your default unit 

of measurement (such as inches or millimeters, set in Word Options) or 

Percent if you want the width to be a percentage of the entire table. 

By default, tables are aligned against the left margin of the page. Tables 

can also be centered, or right-aligned on the page. 

From the Table tab, you can also adjust whether text wraps around the 

table, change the table's cell default margins, or access the Borders and 

Shading box. 

 

Resize and align a row, column or cell 
Besides the Table tab, the Table Properties box has three other tabs for formatting columns, rows, and cells. 

Use these tabs to quickly resize a row or column to a specific measurement, or to easily resize several rows or 

columns.  

On the Row tab, select the Specify height check box and then enter the 

height you want. In the Row height is box, select Exactly if you want 

exactly that height, or At least if you want the height to grow taller if the 

content requires.  

 

 

On the Column tab, you can set column width by choosing a specific 

measurement using your default unit of measurement or as a percentage 

of your table size.  

 

For instance, if you want a three-inch column in a table that measures six 

inches across, you can either enter 3 and choose Measure in inches or 

you can enter 50 and choose Measure in Percent. Click Next Column 

or Previous Column to resize other columns without exiting the dialog 

box.  

 

On the Cell tab, you also can choose the default cell width in either the 

default unit of measurement or percentage of the entire table. You can 

also choose vertical alignment. The Options button on this tab allows 

you to choose cell margins that are different from the table's margins. 

 
Although you can use the Table Properties dialog box to resize rows, columns and cells, the easiest way to 

change the width or height of a column or row is to rest the pointer over the right edge of the column or the 

bottom edge of the row until your pointer changes to a double-backed arrow, then just click and drag to resize.  

Be careful: If you select a single cell, only that cell will change size. 
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Distribute rows and columns evenly 
If you prefer, you can distribute all of the rows and columns evenly. 

1) Click in the table.  

2) Under Table Tools, on the Layout tab, in the Cell Size group, click Distribute Rows or Distribute 

columns.  

Add a row above or below 

1) Click in a cell above or below where you want to add a row.  

2) Under Table Tools, on the Layout tab, do one of the following:  

a) To add a row above the cell, click Insert Above in the Rows and Columns group.  

b) To add a row below the cell, click Insert Below in the Rows and Columns group.  

Delete a row 

1) Select the row that you want to delete by clicking its left edge.  
 

2) Under Table Tools, click the Layout tab.  

3) In the Rows & Columns group, click Delete, and then click Delete Rows.  

Add a column to the left or right 

1) Click in a cell to the left or right of where you want to add a column.  

2) Under Table Tools, on the Layout tab, do one of the following:  

a) To add a column to the left of the cell, click Insert Left in the Rows and Columns group.  

b) To add a column to the right of the cell, click Insert Right in the Rows and Columns group.  

Delete a column 

1) Select the column that you want to delete by clicking its top gridline or top border.  

2) Under Table Tools, click the Layout tab.  
 

3) In the Rows & Columns group, click Delete, and then click Delete Columns.  

Add a cell 

1) Click in a cell that is to the right of or above where you want to insert a 

cell.  

2) Under Table Tools, on the Layout tab, click the Rows & Columns 

Dialog Box Launcher.   

3) Click one of the following options.  

Click To 

Shift cells right Insert a cell and move all other cells in that row to the right.  

Note: Word does not insert a new column. This may result in a row that has 

more cells than the other rows. 

Shift cells down Insert a cell and move the existing cells down one row. A new row is added at 

the bottom of the table. 

Insert entire row Insert a row above the cell that you clicked in. 

Insert entire column Insert a column to the left of the cell that you clicked in. 
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Delete a cell 

1) Select the cell that you want to delete by clicking its left edge.  

2) Under Table Tools, click the Layout tab.  
 

3) In the Rows & Columns group, click Delete, and then click Delete Cells.  

4) Click one of the following options:  

Click To do this 

Shift cells left Delete a cell and shift all other cells in that row to the left.  

Note: Word does not insert a new column. Using this option may result in a 

row that has fewer cells than the other rows. 

Shift cells up Delete a cell and move the remaining existing cells in that column up one 

row each. A new, blank cell is added at the bottom of the column. 

Delete entire row Delete the entire row that contains the cell that you clicked in. 

Delete entire column Delete the entire column that contains the cell that you clicked in. 

Delete a table 
The Delete key on your keyboard just deletes the text in your table or parts of your table, but there is a way to 

delete text and structure all at once.  

Put your cursor anywhere in the table that you want to delete, and then click Delete Table from the Rows and 

Columns group in the Layout tab. Be careful, your deletions do not move to the clipboard.  

Note: Using the BACKSPACE key on your keyboard will also delete the table and its contents. 

Select the contents of a table  

To select Do this 

A cell 
Click the left edge of the cell.  

A row 
Click to the left of the row.   

A column 

Click the column's top gridline or border.  

Contiguous cells, rows, 

or columns 

Drag the pointer across the cells, rows, or columns that you want. 

Noncontiguous cells, 

rows, or columns 

Click the first cell, row, or column that you want, hold down CTRL, and 

then click the next cell, row, or column that you want. 

Text in the next cell Press the TAB key. 

Text in the previous cell Press SHIFT+TAB. 

The entire table In Print Layout view, rest the pointer over the table until the table move 

handle appears, and then click the table move handle. 
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Clear the contents of a table 

1) Select the items that you want to clear. 

2) Press DELETE. 

Change default margins and alignment 
Every cell in a table behaves like its own page with its own margins and alignment. You can change cell 

margins and alignment for either the entire table or for selected cells. 

By default, the alignment and margins for cells in a table are identical. However, if you select a built-in style, 

you may affect text alignment. 

You can change a table's margins 

(the default cell margins) by selecting 

the table, clicking the Layout tab, 

and choosing Cell Margins from the 

Alignment group. 

 

The Table Options dialog box opens. 

 

The Tables Property box has 

other alignment and margin 

options. 

You can change text alignment for 

a cell, a group of cells, or the 

entire table by choosing one of the 

text alignment buttons in the 

Alignment group. 

 

Repeat your headings 
When you work with a very long table, it will be divided into several pages. You can make adjustments to the 

table so that the table headings appear on each page. A heading, or header, identifies the type of data in each 

column. Not all tables need heading rows. 

Repeated table headings are visible only in Print Layout view or when you print the document. 

1) Select the heading row or rows. The selection must include the first row of the table.  

2) Under Table Tools, on the Layout tab, in the Data group, click Repeat Header Rows.  

 
Note: Microsoft Office Word automatically repeats table headings on new pages that result from automatic 

page breaks. Word does not repeat a heading if you insert a manual page break within a table. 

Merge cells 
You can combine two or more table cells located in the same row or column into a single cell. For example, 

you can merge several cells horizontally to create a table heading that spans several columns. 

You can merge any number of cells — they don't need to be heading cells or even be in the same row. They 

can be any number of adjacent cells anywhere in your table.  

Keep in mind, however, that because a table is an organizing tool, simplicity is important. Merge cells only 

for small alterations.  

1) Select the cells that you want to merge by clicking the left edge of a cell and then dragging across the other 

cells that you want.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells.  
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Split cells 
Splitting one cell is pretty straightforward. You just place your cursor in the cell you want split, click the 

Layout tab, and click Split. Then choose the number of columns and rows you want to split that cell into.  

If you split more than one cell at a time, you will need to decide whether to check or clear the Merge cells 

before split check box. If you check Merge cells before split, Word merges the cells before dividing them. If 

you don't select the check box, Word splits each of the cells. 

For example, if you select two cells, check 

Merge cells before split, and then select 3 for 

Number of columns, you will end up with 

three columns (cells) in the space where the 

two cells were. If you clear the check box, you 

will end up with six columns (cells) in the 

space where the two cells were. 

Tip: The default number in the Number of 

columns box varies depending on whether 

Merge cells before split is selected. 

Determine whether you want the selected cells 

to merge before choosing the number of 

columns and rows you want. 

 

1) Click in a cell, or select multiple cells that you want to split.  

2) Under Table Tools, on the Layout tab, in the Merge group, click Split Cells.  

3) Enter the number of columns or rows that you want to split the selected cells into.  

Split a table 
Splitting a table can be useful if you decide you want a table to be split into smaller sections. Splitting a table 

is also handy if you want to format a section of a table. When working with a table, the larger the portion of 

the table that you can format at once, the less work you will end up doing 

Splitting a table has four steps. 

1) Highlight or place your cursor in the row that you want 

to become the first row of the new table.  

2) Click the Layout tab.  

3) Click Split Table from the Merge group.  

4) A paragraph will separate the two tables. 

 

Add text and graphics to a table 
To add text to any cell in your table, click in the cell and begin typing. When you're finished with that cell, 

move to the next cell by pressing the TAB key. Or just click in any cell.  

If you're at the last cell of a table, clicking the TAB key adds a new row to your table.  

If you want to move backwards using the keyboard, hold down the Shift key and press TAB. This moves you 

back one cell at a time. Of course, you can also use the arrow keys to move throughout the table. 
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You can add more than just text to a table. You can insert a graphic into a table cell just as 

you do in the body of your document with the Insert Picture function. 

When you place a picture into a table using Insert Picture, the picture is formatted to be In 

Line with Text. This setting causes your picture to act just like a text character — you can 

format it by using font and paragraph formatting, and it will sit securely in your table cell.  

You can also paste a picture from another program, but when you do, the picture may not 

be formatted to be In Line with Text. It's easy to change this layout option: just select the 

graphic, select Position from the Format tab, and click In Line with Text. 

 

 

Move or copy items in a table 

1) Select the item that you want to move or copy.  

2) Do one of the following:  

a) To move the selected item, drag it to the new location.  

b) To copy the selected item, hold down CTRL while you drag it to the new location. 

Sort the contents of a table 
In a table, you can enter information in any order and then sort by any column. If you have headings in your 

table, you pick the headings to sort by. If you don't have headings, you can sort by columns, numbered from 

left to right.  

1) In Print Layout view, move the pointer over the table until the table move handle appears.  

2) Click the table move handle to select the table that you want to sort.  

3) Under Table Tools, on the Layout tab, in the Data group, click Sort.  

4) In the Sort dialog box, select the options that you want.  

Sort a single column in a table 

1) Select the column that you want to sort.  

2) Under Table Tools, on the Layout tab, in the Data group, click Sort.  

3) Under My list has, click Header row or No header row.  

4) Click Options.  

5) Under Sort options, select the Sort column only check box.  

6) Click OK.  

Adjust borders and backgrounds 
Borders and shading are a part of a table's style. Even if you may have already selected a table's style, you can 

modify borders or shading. You can apply borders or shading to the entire table, individual cells, or even 

individual paragraphs within a table. 

To remove or change the borders of a table, cell, or group of cells, highlight the cells and open the Borders 

list in the Table Styles group of the Design tab. Select from the buttons to make a change or click Borders 

and Shading.  
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In the Borders and Shading box, pay careful 

attention to the Apply to list. The Apply to 

options vary, depending on what table parts 

you've selected. If you accidentally selected a 

cell, but wanted to apply a border for the 

entire table, you can change the selection in 

the Apply to list. 

 

Turn on the gridlines 
If your table doesn't have borders, you might have trouble seeing the edges of the cells. Gridlines allow you to 

easily see cell edges. To turn on gridlines, click anywhere within the table, and then click View Gridlines in 

the Table group of the Layout tab.  

Note: the gridlines do not print. 

 



What is PowerPoint?

 PowerPoint is a closed source commercial 
presentation program developed by Microsoft.



PowerPoint Ribbon

 During this presentation, we will refer to the 
PowerPoint “Ribbon” in terms of navigating 
the program.

 The Ribbon is the strip of buttons across the 
top of the main window. 

 Users can access anything the program has to 
offer through the Ribbon.



Create a New Presentation

 Select “File” then 
“New”

 Shortcut: Hold the 
Control button, then 
press ‘N’ for “New”



Open an Existing Presentation

 Select “File” then 
“Open”

 Shortcut: Hold the 
Control button, then 
press ‘O’ for “Open”



Saving a Presentation

 Select “File” then 
“Save As”

 Shortcut: Press f12 
to Save the file with 
a new name



Add a Slide

 Go to the “Home”
ribbon and select 
the “New Slide”
button

 Select the Slide 
Pane and press 
“Enter”



Insert Pictures from Files

 Go to the “Insert”
ribbon then select 
“Picture”

 Locate the image 
file from the folder 
to where it is saved.

 Select “Insert” from 
the dialog box.



Insert Clip Art

 Go to the “Insert” ribbon then select “Clip Art”

 Enter search terms in Clip Art search pane on 
the right and select image.



Format Pictures

 To resize the image, click on the picture to 
surround the image with a blue box.

 Drag the corner dot away from the center to 
make it larger and toward the center to make 
it smaller.



Format Fonts

 Go to the “Home”
ribbon then make 
changes to the font 
size and style of the 
text.

 This Home tab also 
allows you to 
change all aspects 
of the font size and 
style.



Insert a Header and Footer

 Go to “Insert” then “Header and Footer”

 This dialog box allows you to add a date and 
time on the slide.



Insert a Hyperlink

 Go to the “Insert”
ribbon then hover 
over “Links” then 
select “Hyperlink”

 Copy and Paste the 
Link from the 
website into the 
“Link” box.



Insert Tables

 Go to the “Insert”
ribbon then select 
“Table”

 Move the mouse 
over the table 
illustration to select 
the size of the table 
you would like to 
use.



Insert Charts

 Go to the “Insert”
ribbon then select 
the “Chart” button.

 Option to choose 
from Area, Bar, 
Line, Pie and 
several other Chart 
Options.



Add a Slide Theme from Gallery

 Go to the “Design” ribbon

 Select a design theme from the Theme toolbar.



Slide Transitions

 Go to the “Transitions” ribbon

 Select desired Transition from toolbar



Rearrange Slides

 To move a slide, click on the slide thumbnail 
in the left column
 Drag and drop the slide at the desired location.

 To move consecutive slides at one time, click 
and hold the Shift key as you select the slides 
you want to move.
 Drag and drop the slides at the desired location.



Preview a Presentation

 Go to the “Slide Show” ribbon

 Select the point in the slide show that you 
would like to begin viewing.
 From beginning

 From current slide

 The shortcut key is F5



View Slides vs. Outlines

 The default view is 
Slides

 The second option is 
Outline view to 
show the slide show 
as outline notes



Print Handouts

 Select “File” then 
select “Print”

 A dialog box appears 
that allows you to 
change the printer 
and select the 
number of copies to 
be printed.

 You can also select 
to print handouts of 
the slideshow.
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14.1–What is a data model? 
 

For data analysis you will use a spreadsheet model to explore different possible 

answers. Models are sometimes called a ‘What if’ scenario. 

Models let you change data in the spreadsheet to see what will happen to the results. 
 
 
 

 
 
 

14.1a – Spreadsheet Basics 
 

You will use the spreadsheet software Microsoft Excel to create your data models. 

Layout of a spreadsheet 
 

A spreadsheet is a table which is split into rows and columns. The table is made up of 

a number of cells. It looks like this. 
 

 
The Active Cell 

 

The Active Cell is the cell which you have 

currently selected. It will have a darker 

outline around it so you can easily see 

which cell you are currently using. 
 
 

 

Cell References 
 

Each cell has a unique address. This address is known as the ‘Cell Reference’ and it 

helps us identify cells for use in formulae. The cell reference comes from the Column 

Letter followed by the Row Number. 

For example, the red cell in the picture above has a cell reference of C6. The active cell 

has a cell reference of D8. 

NOTE: In the practical examination you will be asked to build a simple spreadsheet 

model and make changes within it to produce different results. 
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14.1 b – Resizing Column Widths 
 

IF you enter large numbers into cells A2 and A3 

you may not get the result you were expecting. 

It may look like this: 

 
 

 
This tells you that the number is too big to fit 

into the column and you need to expand it. 

 
 

Move the cursor to the end of 

column A like this. 

 
 
 
 
 
 
 

Double click the left mouse button which will expand the column width to fit the 

contents of the longest item. 

You should now be able to see all of 

the data. 

 

 
Save the spreadsheet as Data Analysis 

– Task A 

NOTE: If you created the spreadsheet as shown, you should be able to change the 

contents of cells A2 and A3 to multiply any two numbers together. 

The changing of cells to see new results is called modelling. 
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14.2 – Using Formulae 

 

Simple mathematical operators can be used to: 

  Add (+)– Also known as SUM 

  Subtract (-) 

  Divide (/) 

  Multiply (*) 

  Calculate Indices (powers) of a number (^) 
 
 

 

1.AdditionCalculation: 

Move the cursor into cell B4. You need to insert formula that adds(sums) the 

contents of cell B1 and cell B2. 

Enter the following formula: =B1+B2 

Hit the <Enter> key to set the formula. 

2.Subtraction Calculation: 

Move the cursor into cell B5. You need to insert formula that calculates the difference 

between the two numbers. (Difference being number 1 minus number 2) 

Enter the following formula: =B1-B2 

Hit the <Enter> key to set the formula. 

3.Multiplication Calculation: 

Move the cursor into cell B6. You need to insert formula that calculates the product 

of the two numbers. (Product means to multiply number 1 and number 2) 

Enter the following formula: =B1*B2 

Hit the <Enter> key to set the formula. 
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SUM Function 
 

The SUM function is used to add more than two numbers together. 
 

 
 

Open a new spreadsheet and copy the labels and values exactly as shown in the task. 

Select the Home tab and use the Bold icon to embolden the cells shown. 

4.Division Calculation: 

Move the cursor into cell B7. You need to insert formula that calculates the contents 

of cell B1 divided by cell B2. 

Enter the following formula: =B1/B2 

Hit the <Enter> key to set the formula. 

5.Indices Calculation: 

Move the cursor into cell B8. You need to insert formula that calculates the contents 

of cell B1 to the power of the contents of cell B2. 

Enter the following formula: =   

Hit the <Enter> key to set the formula. 

NOTE: The ^ symbol is usually 

found by pressing <Shift> and ‘6’. 

NOTE: 

If you only have two numbers to add together (A1 and A2 for example) then it is 

more efficient to simply add them without using the SUM function (=A1 + A2). 

However, if there were three or more numbers to add, using the SUM function is 

quicker and more efficient. 
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To find the total number of hours worked you need to 

click in cell B9. 

Enter the formula =SUM(B4:B8) the press <Enter>. 

This should give the value 80. 

Breakdown of the formula 

 

 
 
 

AVERAGE Function 
 

To find the AVERAGE number of hours worked, click 

into cell B10. 

Enter the formula =AVERAGE(B4:B8). 

This should give the value 16. 

 
 

 
 

Indicates which Function to use 

  

 

SUM 
 

 

Indicates the 

start of a 

formula 

 

=  

 

(B4:B8) 
  

 Indicates which cells to 

look in 

 



 

File Explorer in Windows 10 

File Explorer is the file management application used by Windows operating 
systems to browse folders and files. It provides a graphical interface for the user 
to navigate and access the files stored in the computer. 

 

The main way to access the File Explorer is by clicking the folder icon in the 
Taskbar. After clicking the icon, the File Explorer window will open. 

 

Opening File Explorer 

To open File Explorer, click on the File Explorer icon located in 
the taskbar. 

 

Alternatively, you can open File Explorer by clicking on the Start 
button and then clicking on File Explorer. 



 

 

 

 

 

 

 

 

 

 

The initial File Explorer window is comprised of the following sections − 

• The File Explorer ribbon, which resembles the ribbon featured in 
Microsoft Office. The ribbon contains buttons for common tasks to 
perform with your files and folders. 

• The Navigation Pane gives you access to your libraries of documents 
and pictures, as well as your storage devices. It also features frequently 
used folders and network devices. 

• The Frequent folders section on the right features the folders you’ve 
worked with recently to allow for quick access to them. 

• The Recent files section in the lower part of the window features files 
and documents that you’ve opened recently. 

The File Explorer Ribbon 

In Windows 10, the File Explorer features a new ribbon toolbar, similar to the 
one featured in the recent versions of Microsoft Office. This ribbon contains 
buttons and commands for the most common tasks. 



 

The Ribbon features four tabs, each with different commands. Among the tasks 
you can perform from the Home tab are − 

• Copying and pasting files and folders from one place to another. 

• Moving files and folders to another location. 

• Copying files and folders to another location. 

• Deleting a file or folder permanently or sending it to the Recycle Bin. 

• Renaming a file or folder. 

• Creating a new folder or other new items. 

• Verifying or modifying the Properties of a document or folder. 

• Opening a file or folder. 

• Different options to select one or various files and folders. 

 

The Share ribbon gives you different options to share your files and folders. For 
example − 

• E-mailing or messaging a file. 

• Compressing (“Zip”) a folder to take less space. 

• Printing or faxing documents. 

• Sharing with other users or networks. 

 

The View ribbon allows you to change the way Windows displays your files and 
folders. Some of the changes you can make here are − 

• Adding additional panes to show a preview or details of your files. 

• Changing the layout of the files and folders from icons to list, and others. 

• Sorting and arranging the contents of your folder. 

• Hiding selected folders or files. 

The File tab opens a menu with different options like − 



 
 

Viewing Previously Visited Folders in the Address Bar 

To view folders you’ve been to previously, you can do any of the 
following: 

Click on the Forward or Back buttons. (These buttons work just 
like the Forward and Back buttons on a Web browser.) 

 

Click on a folder name in the Address bar. 

 

Viewing the Contents of a Folder in the Address Bar  

Click on the right-pointing arrow next to the folder whose 
subfolders you want to view. The arrow changes to a downward-
pointing arrow, and a drop-down list of the subfolders will be 
displayed. 



 

Changing How Your Files and Folders are Displayed  

You can change how your folder and file icons look, as well as 
display different information about them. Note:  Changes you 
make will apply to the contents of the current folder only. 

1. Navigate to the folder whose display you want to change. 
2. Click on the View tab to display the Ribbon. 

In View, you’ll see 
the following available display options: 

 

(Note:  If some of your files or folders are hidden when the 
Ribbon is displayed, you can pin the Ribbon to File Explorer 
(keep it displayed, or expanded, in File Explorer even if 
you’re doing another task) by clicking on the up-pointing 
arrow on the top right-hand side of your File Explorer 
window; once you pin the Ribbon, you’ll be able to see those 

previously hiddent files or folders.) 



3. Move your mouse over each option to see a quick preview 
of that option in the area where your files and folders are 
displayed. To choose an option, just click on it. The following 
table lists and briefly describes each display option. 
(Note:  To show more information about files and folders 
from display views that show little or no information (e.g., 
Large icons), you can open the Details Pane by clicking on 
the View menu, and then clicking on Details Pane. Click on 
an item to view the details of that item in the Details Pane.) 
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RING TOPOLOGY

Ring Topology

–A ring topology is a network configuration where device  
connections create a circular data path. Each networked  
device is connected to two others, like points on a circle.  
Together, devices in a ring topology are referred to as a ring  
network.

– Ring networks are most commonly wired in a star  
configuration

•In a ring network, packets of data travel from one device to  
the next until they reach their destination.

-Most ring topologies allow packets to travel only in one  
direction, called a unidirectional ring network. Others permit  
data to move in either direction, called bidirectional.



Ring Topology



STAR TOPOLOGY

•All computers/devices connect to a central device called 

hub or switch.

• Each device requires a single cable

• point-to-point connection between the device and hub.

• Most widely implemented

• Hub is the single point of failure



Advantages Disadvantages

Easily expanded without

disruption to the network

Requires more cable

Cable failure affects only a

single user

A central connecting device

allows for a single point of

failure

Easy to troubleshoot and

isolate problems

More difficult to implement



MESH TOPOLOGY

•Each computer connects to every other.

•High level of redundancy.

•Rarely used.

–Wiring is very complicated

–Cabling cost is high

–Troubleshooting a failed cable is tricky

–A variation hybrid mesh – create point to point  connection 

between specific network devices, often seen in  WAN

implementation.



Advantages Disadvantages

Provides redundant paths

between devices

Requires more cable than the

other LAN topologies

The network can be

expanded without disruption  

to current uses

Complicated implementation



WIRELESS  

NETWORKING

• Do not require physical cabling

• Particularly useful for remote access for laptop users

• Eliminate cable faults and cable breaks.

• Signal interference and security issue.



Advantages Disadvantages

Allows for wireless remote  

access

Potential security issues

associated with wireless  

transmissions

Network can be expanded

without disruption to current  

users

Limited speed in comparison to

other network topologies
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Network topology
⚫ The configuration, or topology, of a 

network is key to determining its 
performance. Network topology is the 
way a network is arranged, including the 
physical or logical description of how links 
and nodes are set up to relate to each 
other.



?What Is Network Topology
⚫ There  are two approaches to network 

topology: physical and logical.
⚫  Physical network topology, as the name 

suggests, refers to the physical connections 
and interconnections between nodes and the 
network—the wires, cables, and so forth.

⚫  Logical network topology, referring to the 
conceptual understanding of how and why 
the network is arranged the way it is, and 
how data moves through it



Types of Computer Network
⚫ There are mainly three 

types of computer 
networks based on their 
size:

⚫ 1. Local Area Network 
(LAN)

⚫ 2. Metropolitan Area 
Network (MAN)

⚫ 3. Wide area network
⚫  (WAN)
⚫ 4- Personal Area Network 

(PAN)



Network Topologies  

⚫ LANs and WANs - Geographical coverage
⚫ LANs
– A single geographical location, such as office building, 
school, etc
– Typically High speed and cheaper.
⚫ WANs
– Spans more than one geographical location often 
connecting separated LANs
– Slower
– Costly hardware, routers, dedicated leased lines and 
complicated implementation procedures.



Metropolitan Area Network (MAN)
⚫ MAN network covers larger area by 

connections LANs to a larger network of 
computers

⚫ The size of the MAN is larger than LANs 
and smaller than WANs.

⚫ MANs covers the larger area of a city or 
town.



:Common topologies
⚫ Network Topologies
⚫ Topology - Physical and logical network 

layout
⚫ – Physical – actual layout of the computer 

cables and other network devices
⚫ – Logical – the way in which the network 

appears to the devices that use it.
⚫ Common topologies:
⚫ – Bus, ring, star, mesh and wireless



Bus topology
⚫ Uses a trunk or 

backbone to which 
all of the computers 
on the network 
connect.

⚫ Systems connect to 
this backbone using 
T connectors or 
taps.



Bus Topology

Advantages Disadvantages

Cheap and easy to implement  Network disruption when
computers are added or removed

Require less cable
 A break in the cable will
 prevent all systems from
.accessing the network

 Does not use any specialized
.network equipment .Difficult to troubleshoot



Gmail 

 

 

 

 

Setting up a Gmail account 

To create a Gmail address, you'll first need to create a Google account. 

Gmail will redirect you to the Google account sign-up page. You'll need to 

provide some basic information like your name, birth date, gender, 

and location. You will also need to choose a name for your new Gmail 

address. Once you create an account, you'll be able to start 

adding contacts and adjusting your mail settings. 

 

To create an account: 

1- Go to www.gmail.com. 

2- Click Create account. 

 

http://www.gmail.com/


 

 

3- The sign-up form will appear. Follow the directions by entering the 

required information. 

 



 

 

4- Next, enter your phone number to verify your account. Google uses a 

two-step verification process for your security. 

 

 



 

 

 

 

5- Next, you will see a form to enter some of your personal information, 

like your name and birthday. 

 

 

 

 

 

 



 

 

 

 

7- Review Google's Terms of Service and Privacy Policy, then click I 

agree. 

 

 

http://www.google.com/intl/en/policies/terms/
http://www.google.com/intl/en/policies/privacy/


  

 

 

 8- Your account will be created. 

 

 



Google drive  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 To reach Google Classroom without G-Suite for education you 

must be signed 



into a Gmail account. 

After signing into your Gmail or G-Suite account, use the link 

https://classroom.google.com and the following screen appears. 
BACT Page 4 Introduction to Google Classroom 

Create A Class 
The first thing you need to do is to create a class. You can create one 

class or 

several classes for each subject you teach or each group of students you 

teach. 

In order to create a class, you are going to click on the plus + sign up in 

the top 

right corner and then click on Create Class. 

If your school does not already have a G-Suite for Education account, 

you will be 

prompted with a message asking your school or district to sign up. 
BACT Page 5 Introduction to Google Classroom 

You will then enter the Class Name, Section Subject and Room number 

but the 

only required item is Class Name 

Tip: You could use your personal name for the Class such as Ken 

Dickinson’s Excel 

Class to personalize it for your students. 

Click on Create and you are re-directed to the Class page. 

Invite Students to the Class 
Click on People to invite students to the class 

BACT Page 6 Introduction to Google Classroom 

Click on the Plus sign to invite students to the class or give them the 

class code 

Type in an email address or search for an existing name in your contact 

list 

Students Can Join a Class on their Own 
Find the class code under the class name 

Click on the Display square to zoom up the code 

BACT Page 7 Introduction to Google Classroom 

To Join a class, students go to their google classroom, find the class and 

instead 

of clicking on the create class option, they will choose the join class 

option. 



Enter the class code and select join 

Once a student joins a class once, it will always remain in their classroom 

until you 

remove the student from the class, or you archive the class. 

Features of the Class Page 
You can change the Theme of the class by clicking on the Select Theme 

button in 

the bottom right corner of the Class masthead 

BACT Page 8 Introduction to Google Classroom 

You can choose a new theme from the choices presented 

You can use one of the created themes from google or you can 

personalize by 

uploading a photo from the upload photo option 

Tip: You can use a different color for each class or subject area to easily 

differentiate the classes 

The Stream Tab 
The Stream Tab hosts all the activity that has taken place in your 

classroom such 

as any announcements or assignments you have posted as a teacher and 

any 

comments or posts from student if you allow them with the most recent 

appearing at the top. 

You can easily post announcements or attachments to the stream page 

by clicking 

on the Share something with your class box 

BACT Page 9 Introduction to Google Classroom 

Share a class material with your class by clicking on Add 

You can either type a message to your students or attach files from your 

computer by clicking on File, or Google Drive, you can add YouTube 

videos or 

Links and then post directly to your Stream pag  


